Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
krishenn  
#1 Posted : Tuesday, October 12, 2004 11:41:00 PM(UTC)
krishenn

Rank: Member

Groups: Member
Joined: 10/12/2004(UTC)
Posts: 6

First, Image Uploader is AWESOME!! Now, to my question....

Our clients use it to upload large amounts of large files (sometimes up to 300 files in a single upload, ranging in size from 1MB to 8MB) - I have set the appropriate params on our server to accept large files and also told the Uploader to send files one at a time. It works very well - however sporadically the client will get "Connection Interrupted" messages during an upload. For eg. as part of a test we conducted yesterday of 300 files, the upload ran smoothly for 70 files, then he got 5 connection interrupted messages (he keeps hitting resume and the Uploader picks up very nicely where it left off) until about 130 files were uploaded. Then it ran smoothly uploading all files without any interruptions till 300!! The client has a dedicated T1 line (all files were below the max size limit). Can you please give me some more information about the situations in which "Connection Interrupted" message occurs so we can determine how best to address it? Did his connection "blip" or did the receiving server "blip" or could it be something else?

Thank you very much for your help.
Fedor  
#2 Posted : Friday, October 15, 2004 1:02:00 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,522

Thanks: 3 times
Was thanked: 52 time(s) in 51 post(s)
Hello,

I am sorry for delay. Do you use separate or all files at one time upload mode?

Edited by user Monday, October 27, 2008 8:24:36 PM(UTC)  | Reason: Not specified

Best regards,
Fedor Skvortsov
krishenn  
#3 Posted : Friday, October 15, 2004 4:24:00 AM(UTC)
krishenn

Rank: Member

Groups: Member
Joined: 10/12/2004(UTC)
Posts: 6

Hi, I believe I am using separate mode (I used the documentation to help me set it up). Here are my params:

Code:
<param name="ShowButtons" value="False">
<param name="ShowStatusPane" value="True">
<param name="ShowDebugWindow" value="False">
<param name="FilesPerOnePackageCount" value="1">
<param name="UncheckUploadedFiles" value="True">
<param name="FileMask" value="*.jpg;*.jpeg;*.png;*.gif">
<param name="SignatureFilter" value="Images">
<param name="ShowDescriptions" value="False">
<param name="Layout" value="ThreePanes">
<param name="UploadThumbnail1FitMode" value="fit">
<param name="UploadThumbnail1Width" value="75">
<param name="UploadThumbnail1Height" value="75">
<param name="UploadThumbnail1JpegQuality" value="60">
<param name="EnableRotate" value="False">


I also set up my server to accept large files and my upload did not contain files larger than the limit.

Any ideas why this connection interrupted message could be appearing?

Thanks.

Edited by user Monday, December 24, 2007 4:40:55 PM(UTC)  | Reason: Not specified

Fedor  
#4 Posted : Sunday, November 07, 2004 7:08:00 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,522

Thanks: 3 times
Was thanked: 52 time(s) in 51 post(s)
Krishenn,

Do you have this problem with one client or with several?

Do you have still this problem right now?



Best regards,
Fedor Skvortsov
krishenn  
#5 Posted : Sunday, November 07, 2004 10:33:00 PM(UTC)
krishenn

Rank: Member

Groups: Member
Joined: 10/12/2004(UTC)
Posts: 6

The problem occurred in two known tests that we conducted. In one test, I was uploading a large batch (approx. 350 files) myself and my connection was interrupted - but I know at those instances my cable modem connection did disconnect so that was probably the cause.

In another test, the client was testing and he got the message as outlined in my first post in this thread - he has a T1 line and he is very confident that his connection did not go down.

We have not connected any more extensive tests - there are people using the system - we are not sure if they have experienced the error and are just not reporting it or if they have not experienced any problem.

Hope this helps. Thanks again.
Users browsing this topic
Similar Topics
Connection Interrupted & version 3.5 (Discussions – ActiveX/Java Uploader)
by jeromewilson 2/14/2005 1:19:00 AM(UTC)
diagnosing "connection interrupted" errors (Image Uploader)
by pcoley 11/11/2004 4:28:00 AM(UTC)
getting connection interrupted message after 5 minutes of (Image Uploader)
by quattro 10/26/2004 10:30:00 AM(UTC)
Connection Interrupted (Discussions – ActiveX/Java Uploader)
by bcrosby 4/28/2004 10:54:00 PM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.