Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
grady  
#1 Posted : Friday, June 09, 2006 3:45:39 AM(UTC)
grady

Rank: Member

Groups: Member
Joined: 7/29/2005(UTC)
Posts: 7

We just upgraded from 3.1 to 3.5...everything works in our app but one thing. The Rubberband.Visible property seems to no longer work in 3.5. We set the rubberband visibility inside a page to turn on/off cropping within a particular bitmapviewer control.

Thinking it was a event ordering issue, we moved the call from the page.load to prerender, preinit, preload. But it still didn't work.

The work around we are using is to set the RubberBand property of the BitmapViewer ="" when we want to turn off the rubberband.

Has this property regressed between 3.1 and 3.5?

-Grady
Dmitry  
#2 Posted : Saturday, June 10, 2006 8:26:23 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

We will check it and let you know as soon as possible.
Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
Dmitry  
#3 Posted : Tuesday, June 13, 2006 10:25:38 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

Unfortunately we cannot duplicate this problem. Could you send us sample project which illustrates this issue? Which version of .NET Framework do you use?
Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.