Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
sunbomb  
#1 Posted : Wednesday, March 29, 2006 10:44:20 PM(UTC)
sunbomb

Rank: Member

Groups: Member
Joined: 9/15/2005(UTC)
Posts: 21

Hi,

This happens to only one of our users. At first it occurred on Internet Explorer and thinking that her IE must have got corrupted, I tried it (for her) on Firefox. Same error. Or, at least, same inaction.

When the ImageUploader Java applet is fired, at first a warning window appears that says "The application's digital signature has an error" and if you click Details, it goes on to say that:

1. The application requires access to places otherwise restricted (I am paraphrasing this)

2. The expiry date is past (or something like that)

Anyway, the warning window does give you the option to "Run". So I hit it and the applet starts to load. However it consistently hangs at the Java cup'o'coffee screen with the load bar about 60% done.

Could this be an issue of lack of user rights on the computer that this is happening on? The IT group managing this computer is different from us. So before I involve them in this, I just want to make sure.

Thanks.

Alex Makhov  
#2 Posted : Thursday, March 30, 2006 4:21:49 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups:
Joined: 8/3/2003(UTC)
Posts: 998

Hello,

The possible problems are:

1) Not enough rights to write to the registry.

2) Not enough rights to set up any Java applets (let her try to install any other applet).

3) Some problems with browsers security settings.

Sincerely yours,

Alex Makhov

UserPostedImage Follow Aurigma on Twitter!

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.