Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
grady  
#1 Posted : Friday, July 29, 2005 8:35:00 AM(UTC)
grady

Rank: Member

Groups: Member
Joined: 7/29/2005(UTC)
Posts: 7

Problem: Rubberbands inside bitmapviewer controls get incorrect hit targest when browser window is scrolled from origional position. If not scrolled or scroll bar is returned to the top of the page view then everything works. Otherwise it appears that the hit targets for the rubberband (grab handles, resizing boundary) remains absolute on the screen while the visuals of the rubberband and bitmapviewer scroll with the window. Enviornment: ASP.NET 2.0 beta 2 VWD beta 2 GM.NET 3_1_0 - webcontrols.dll version 3.1.1985.24835 - script files dated 6/6/05 - upgraded to beta release GM.net for 2.0 fixes, webcontrols.dll version 3.1.2002.32548 IE 6.0.2900.2180 Further Info: Installed GM.net demo application for cropping on my machine and the bug does not exist. I then copied the bin, scripts, and web config entries exactly from the sample code into my project. The bug shows up there. Wondering if there is an ASP.NET 2.0 specific problem here. I am ready to purchase a license for your product pending a resolution to this issue. -Grady
grady  
#2 Posted : Wednesday, August 03, 2005 1:40:00 AM(UTC)
grady

Rank: Member

Groups: Member
Joined: 7/29/2005(UTC)
Posts: 7

Test site to view behavior: http://209.200.117.72/
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.