Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
paul  
#1 Posted : Thursday, December 18, 2003 4:58:00 AM(UTC)
paul

Rank: Member

Groups: Member
Joined: 12/16/2003(UTC)
Posts: 13

It sometimes happens taht when I use the rotation feature in the thumbnails
I got the following error message : "No file to sent", even if the thumbnail is selected (checked). Is this a bug or maybe do I have to use rotation capabilities only to seethe image and not to click the send buttond ahter?

Should I rotate back to original thumbnail to avoid this error message ?

Thanks.
paul

Edited by moderator Saturday, August 27, 2016 3:58:44 AM(UTC)  | Reason: Not specified

Andrew  
#2 Posted : Friday, December 19, 2003 9:52:00 PM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 866

Thanks: 2 times
Was thanked: 26 time(s) in 26 post(s)
It seems there is a bug indeed. We will fix this problem in the nearest time.
Andrew  
#3 Posted : Sunday, December 21, 2003 3:22:00 PM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 866

Thanks: 2 times
Was thanked: 26 time(s) in 26 post(s)
The problem was fixed. Download the most recent version here.
paul  
#4 Posted : Monday, December 22, 2003 4:52:00 AM(UTC)
paul

Rank: Member

Groups: Member
Joined: 12/16/2003(UTC)
Posts: 13

Thanks Andrew. It works fine now, I don't have the error message anymore.

However, if I rotate an image in the ImageUploader interface, before uploading, I got
a wrong result at the end.
The uploaded image is corrupted (very "fuzzy" and splitted)

Does it matter on which type of HTTP server it runs? I run this on a Linux Red Hat machine.

Regards,
Paul
Andrew  
#5 Posted : Monday, December 22, 2003 1:30:00 PM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 866

Thanks: 2 times
Was thanked: 26 time(s) in 26 post(s)
Did you removed old version before installing new one? I just tried to reproduce the problem, but could not. If you still experience problems with the current version of Image Uploader, please submit case with corrupted and original images.

Edited by user Friday, May 23, 2008 4:25:01 PM(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.