Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
krekeg  
#1 Posted : Thursday, March 03, 2005 12:28:00 AM(UTC)
krekeg

Rank: Member

Groups: Member
Joined: 3/2/2005(UTC)
Posts: 13

I have been loading some 18mb tiffs to get resolution/size and colourspace information. In version2 it did this almost instantly. Version 3 takes about 8 seconds per image.

Do I need to load them differently?
krekeg  
#2 Posted : Thursday, March 10, 2005 9:09:00 PM(UTC)
krekeg

Rank: Member

Groups: Member
Joined: 3/2/2005(UTC)
Posts: 13

Andrew,

Any progress on this yet?
Andrew  
#3 Posted : Friday, March 11, 2005 12:58:00 PM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 865

Thanks: 2 times
Was thanked: 25 time(s) in 25 post(s)
We have found out that it is much slower indeed, but did not find a workaround yet. I will let you know when we will resolve this problem.
Andrew  
#4 Posted : Tuesday, March 15, 2005 11:34:00 PM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 865

Thanks: 2 times
Was thanked: 25 time(s) in 25 post(s)
Hi,

We have managed to resolve this problem. If you need an updated version urgently, please submit case. We will send fixed DLLs to you.

If it is not urgently, you can wait when we release an update (in a few days).

Edited by user Friday, May 23, 2008 3:05:05 PM(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.