Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Chris Herrington  
#1 Posted : Thursday, June 23, 2011 10:58:15 AM(UTC)
Chris Herrington

Rank: Advanced Member

Groups: Member
Joined: 9/6/2005(UTC)
Posts: 106

I am setting up and IIS 7 server with GM 3.5. I am using impersonate to get images from an external location is there something I am missing it is not working any longer like it did under IIS 6. The cache directory will no longer load the images.

Thanks

Chris

Dmitry.Obukhov  
#2 Posted : Friday, June 24, 2011 4:10:36 AM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Chris,

You use obsolete version of Graphics Mill. I would recommend you to upgrade to the last version (5.5.6). Please try it and let me know about your results.

Best regards,

Dmitry Obukhov

Technical Support. Aurigma, Inc.

Chris Herrington  
#3 Posted : Wednesday, June 29, 2011 8:23:19 AM(UTC)
Chris Herrington

Rank: Advanced Member

Groups: Member
Joined: 9/6/2005(UTC)
Posts: 106

I am so very sorry the version is 5.5.6 not 3.5. I am having trouble with it getting to the images it will not load them to that ajax floder for some reason. Is there a trick in the application pool to setting this up?
Chris Herrington  
#4 Posted : Wednesday, June 29, 2011 8:54:21 AM(UTC)
Chris Herrington

Rank: Advanced Member

Groups: Member
Joined: 9/6/2005(UTC)
Posts: 106

I had to use classic pipeline on this server for some reason. Thanks for all the help
Dmitry.Obukhov  
#5 Posted : Thursday, June 30, 2011 4:18:28 AM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Chris,

Probably, you will need to add write permissions for Private/ and Public/ folders in the GraphicsMillCache/ directories. To do it, please select your application in IIS, open App_Data/GraphicsMillCache/ folder. Then chose Private/ and Public/, right-click and open Edit permissions. Add necessary write permissions for each folder. Please let me know about results.

Best regards,

Dmitry Obukhov

Technical Support. Aurigma, Inc.

Users browsing this topic
Similar Topics
IIS 7 + The server or proxy not found (Discussions – ActiveX/Java Uploader)
by Gerard 11/25/2009 5:18:02 PM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.