Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
far41  
#1 Posted : Tuesday, April 12, 2011 2:01:26 PM(UTC)
far41

Rank: Advanced Member

Groups: Member
Joined: 10/26/2006(UTC)
Posts: 30

Hello,

I have been usind IU for years with the js code, and dealt with the httponly cookies.

I have switched to v7 and to the asp.net control.

But I am facing the lost cookie issue under Firefox and don't see what to do, even though I have a web.config similar to what is mentionned in the help.

Code:
<authentication mode="Forms">
      <forms name=".TESTAUTH" loginUrl="Login.aspx" defaultUrl="Home.aspx" timeout="1000" slidingExpiration="false"/>
</authentication>


Do you have any idea please ?

Thanks.

Edited by moderator Saturday, April 30, 2011 3:21:27 AM(UTC)  | Reason: Not specified

Dmitry.Obukhov  
#2 Posted : Wednesday, April 13, 2011 11:09:24 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Administration
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello,

Could you please provide me with a link to the page where Image Uploader is hosted (login/password if any) so that I will be able to replicate the problem myself? If you do not want to post this data on the public forum, you are able to submit new support ticket.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
Users browsing this topic
Similar Topics
Cookie lost in Firefox (Discussions – HTML5/Flash Uploader)
by ssjdoob 11/8/2010 6:39:10 AM(UTC)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.