Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
jacob  
#1 Posted : Wednesday, January 12, 2011 12:41:24 AM(UTC)
jacob

Rank: Member

Groups: Member
Joined: 12/13/2010(UTC)
Posts: 16

Thanks: 1 times
Hello,

Since the recent update of Image Uploader my progressbar fo the ActiveX client has disapeard. The dialog window is showing and the files are beeing uploaded but no visual progressbar (or estimated time, etc) is displayed.

With the Java client everything works like a charm but not with the ActiveX.

I've attached a picture of how the popup dialog looks.

My settings:

Code:
<script type="text/javascript">
	var defaultFolderId = 1;
	var u = $au.uploader({
		id: 'imageupload',
		width: '780px',
		height: '400px',
		paneLayout: 'OnePane',
		licenseKey: '***',
		enableStatusPane: false,
		uploadButtonText: 'Ladda upp',
		enableFileViewer: false,
		enableImageEditor: false,
		enableDescriptionEditor: false,
		activeXControl: {
			codeBase: "activex/imageuploaderactivex.cab"
		},
		javaControl: {
			codeBase: "activex/imageuploaderactivex.jar"
		},
		uploadSettings: {
			actionUrl: "***",
			redirectUrl: "***",
			filesPerPackage: 1
		},
		converters: [
			{ mode: '*.*=SourceFile' }
		],
		statusPane: {
			filesToUploadText: "Du har valt [count] bild(er)",
			noFilesToUploadText: "Klicka på Välj bilder eller dra bilder hit",
			clearAllHyperlinkText: "Ta bort alla bilder"
		},
		uploadPane: {
			dropFilesHereText: 'Laddar, vänta...'
		},
		events: {
			initComplete: [function(){
				u.uploadPane().dropFilesHereText("Klicka på Välj bilder eller dra dina bilder hit...");
			}]
		},
		restrictions: {
			maxFileCount: 500,
			maxFileSize: 20971520,
			minFileSize: 51200,
			minImageHeight: 200,
			minImageWidth: 200,
			fileMask: "*.jpg;*.jpeg"
		},
		uploadProgressDialog: {
			titleText: "Laddar upp bilder",
			preparingText: "Förbereder bilder för uppladdning",
			estimationText: "Uppskattad tid kvar: [time]",
			cancelUploadButtonText: "Avbryt",
			hideButtonText: "Göm ruta",
			infoText: "Uppladdade filer: [files]/[totalFiles] ([bytes] av [totalBytes])",
			hoursText: "timmar",
			minutesText: "minuter",
			secondsText: "sekunder"
		},
		addFilesProgressDialog: {
			titleText: "Läser in bilder",
			waitText: "Var god vänta...",
			currentFileText: "Läser in bilden: [name]",
			totalFilesText: "Antal inlästa bilder: [count]",
			cancelButtonText: "Avbryt"
		},
		informationBar: {
			errorColor: "#eeeeee",
			messageColor: "#eeeeee",
			warningColor: "#eeeeee"
		},
		converters: [
			{ mode: '*.*=SourceFile' }
		]
	});
</script>

Edited by moderator Friday, February 18, 2011 8:24:47 AM(UTC)  | Reason: Not specified

jacob attached the following image(s):
activex.JPG
Dmitry.Obukhov  
#2 Posted : Wednesday, January 12, 2011 1:02:54 AM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Jacob,

I created sample application based on your code, and tested it in the Internet Explorer 8 under Windows 7. It worked perfectly. Upload progress dialog was shown with all localizated titles.

Could you please provide me with a test link to your site where you experience this problem?

Also, please let me know additional information on this issue:

  1. used Windows version on the client machine;

  2. used version number of Internet Explorer.

Edited by user Wednesday, January 12, 2011 1:30:25 AM(UTC)  | Reason: Not specified

Best regards,

Dmitry Obukhov

Technical Support. Aurigma, Inc.

jacob  
#3 Posted : Wednesday, January 12, 2011 1:37:51 AM(UTC)
jacob

Rank: Member

Groups: Member
Joined: 12/13/2010(UTC)
Posts: 16

Thanks: 1 times
Dmitry.Obukhov wrote:
Hello Jacob,

I created sample application based on your code, and tested it in the Internet Explorer 8 under Windows 7. It worked perfectly. Upload progress dialog was shown with all localizated titles.

Could you please provide me with a test link to your site where you experience this problem?

Also, please let me know additional information on this issue:

  1. used Windows version on the client machine;

  2. used version number of Internet Explorer.

I used:

Internet Explorer 8 on Windows XP

Internet Explorer 8 on Win 7

Internet Explorer 8 on Win Vista

Internet Explorer 9 on Win Vista

Can I e-mail you the link with username/password?

Dmitry.Obukhov  
#4 Posted : Wednesday, January 12, 2011 1:55:00 AM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Jacob, you are able to submit new support ticket with link, and login/password.
Best regards,

Dmitry Obukhov

Technical Support. Aurigma, Inc.

jacob  
#5 Posted : Wednesday, January 12, 2011 2:04:55 AM(UTC)
jacob

Rank: Member

Groups: Member
Joined: 12/13/2010(UTC)
Posts: 16

Thanks: 1 times
Dmitry.Obukhov wrote:
Jacob, you are able to submit new support ticket with link, and login/password.

I've submited a ticket.

jacob  
#6 Posted : Tuesday, January 18, 2011 12:53:58 AM(UTC)
jacob

Rank: Member

Groups: Member
Joined: 12/13/2010(UTC)
Posts: 16

Thanks: 1 times
Hi agian,

I was wondering when to expect next version of Image Uploader with this error fixed?

Dmitry.Obukhov  
#7 Posted : Tuesday, January 18, 2011 12:56:18 AM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Jacob,

The new minor version of Image Uploader 7 will be released in 6-7 weeks. I will let you know.

Best regards,

Dmitry Obukhov

Technical Support. Aurigma, Inc.

thanks 1 user thanked Dmitry.Obukhov for this useful post.
jacob on 1/18/2011(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.