Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
tomthetech  
#1 Posted : Sunday, August 8, 2010 12:39:31 AM(UTC)
tomthetech

Rank: Newbie

Groups: Member
Joined: 8/7/2010(UTC)
Posts: 1

I'm working to set this up as a demo to get it running on a data management system I've built.

When I use the javascript for embedding the UI it sets the archive property of the embed to archive="ImageUploader6.jar"

When I try and fire the applet up like this it craps out an error, cant find its proper java libraries.

If I open up firebug and modify the archive property to archive="http://localhost/mydirectory/ImageUploader6.jar" it works like it should

I have placed a copy of the jar and cab files inside the directory that the page is serving from, but it can't seem to find it. I need a fix on this asap.

Dmitry.Obukhov  
#2 Posted : Sunday, August 8, 2010 8:14:37 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Thomas,

To resolve your problem in timely manner, please could you provide me with a link to your site where you experience this problem? If it is not possible, please send me full script with imbedding Image Uploader.

As for

Quote:
archive="ImageUploader6.jar"

Could you explain what do you mean under archive?

Also, please send me the content of Java console with trace level 5, when the problem occurs.

Looking forward to you reply.

Edited by user Sunday, August 8, 2010 8:15:22 PM(UTC)  | Reason: Not specified

Best regards,

Dmitry Obukhov

Technical Support. Aurigma, Inc.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.