Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
richhamilton  
#1 Posted : Thursday, July 15, 2010 8:05:16 PM(UTC)
richhamilton

Rank: Newbie

Groups: Member
Joined: 3/19/2009(UTC)
Posts: 5

I have only purchased the licence for the java uploader, so don't want it to use the ActiveX on IE.

How do I force it to use the Java uploader?

Also, I'm getting a 'Thread was being aborted' error from ASP.NET anyu suggestions of what to look at to try to resolve this? d'oh!

Dmitry.Obukhov  
#2 Posted : Sunday, July 18, 2010 7:28:07 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups: Member
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello Richard,

Thanks for contacting us.

To use the Image Uploader Java in the Internet Explorer you should disable ActiveX Control for Image Uploader. Please set the value of the ActiveXControlEnabled property to false in the code where you imbed Image Uploader on your page:

Code:
 iu.activeXControlEnabled = false;

As far your second problem – please let me know where and when you experience this issue?

Looking forward to reply from you.

Edited by user Monday, July 19, 2010 6:40:05 PM(UTC)  | Reason: Not specified

Best regards,

Dmitry Obukhov

Technical Support. Aurigma, Inc.

richhamilton  
#3 Posted : Sunday, July 18, 2010 8:41:43 PM(UTC)
richhamilton

Rank: Newbie

Groups: Member
Joined: 3/19/2009(UTC)
Posts: 5

It's still coming up with the activeX , do I need to delete temporary files in IE?
carlacne9  
#4 Posted : Friday, July 23, 2010 3:25:14 AM(UTC)
carlacne9

Rank: Newbie

Groups: Member
Joined: 1/22/2009(UTC)
Posts: 5

richhamilton wrote:
I have only purchased the licence for the java uploader, so don't want it to use the ActiveX on IE.

How do I force it to use the Java uploader?

We only use the Java side as well... In addition to the option for the setting. We removed the cab for the activex completely from the server as we had the same problem.

This is what I did :

Code:

	$imageUploader->setActiveXControlEnabled(false);
	$imageUploader->setJavaAppletEnabled(true);

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.