Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
barnettr  
#1 Posted : Wednesday, June 2, 2010 12:55:17 PM(UTC)
barnettr

Rank: Newbie

Groups: Member
Joined: 5/3/2010(UTC)
Posts: 2

Hi there,

I have actually paid for the Dual version of Image Uploader 6.x but was wondering if there are any restrictions if I choose to use only Java. In particular -> is Internet Explorer versions 6 and upwards fully supported by Java? (or should I really be using the ActiveX for IE?)

The reason for my question is the particular software I am building. It would help me to only use Java and forget about ActiveX for the moment. However, I'm concerned about users running IE.

Thanks in advance for your help!

Regards,

Ryan
Fedor  
#2 Posted : Wednesday, June 2, 2010 7:17:55 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,572

Thanks: 5 times
Was thanked: 64 time(s) in 63 post(s)
Ryan,

Image Uploader Java applet is fully compatible with IE 6. Please read this topic for more info how to use the Java applet in IE:

http://forums.aurigma.com/yaf_postsm3893.aspx#3893
Best regards,
Fedor Skvortsov
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.