Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
BLUE  
#1 Posted : Monday, March 15, 2010 9:11:10 PM(UTC)
BLUE

Rank: Member

Groups: Member
Joined: 3/16/2008(UTC)
Posts: 12


When I have someone uses the image uploader, they are uploading one file at a time
so I do not need the Check All and Uncheck All buttons. Not sure which syntax to use
in php to hide those buttons on the latest version.




Thanks.

Edited by user Saturday, March 20, 2010 3:55:26 AM(UTC)  | Reason: Not specified

Tamila  
#2 Posted : Tuesday, March 16, 2010 5:26:20 AM(UTC)
Tamila

Rank: Advanced Member

Groups:
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Hello,

Quote:
When I have someone uses the image uploader, they are uploading one file at a time
so I do not need the Check All and Uncheck All buttons. Not sure which syntax to use
in php to hide those buttons on the latest version.
You can do it using the following code:
Code:
iu.addParam("ButtonCheckAllText", "");
iu.addParam("ButtonUncheckAllText", "");


Could you please describe the second problem a bit detailed. Code snippet will be helpful.
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
BLUE  
#3 Posted : Friday, March 19, 2010 9:03:37 AM(UTC)
BLUE

Rank: Member

Groups: Member
Joined: 3/16/2008(UTC)
Posts: 12



When I add

Code:

iu.addParam("ButtonCheckAllText", "");  
iu.addParam("ButtonUncheckAllText", ""); 


to myupload.php I get:

Fatal error: Call to undefined function addParam() in /home/path..to..

Phil

Tamila  
#4 Posted : Friday, March 19, 2010 3:26:16 PM(UTC)
Tamila

Rank: Advanced Member

Groups:
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Phil,

It seems you use Image Uploader PHP Library. In this case you should use these properties as follows:
Code:
$iu->setButtonCheckAllText('');
$iu->setButtonUncheckAllText('');

I hope it helps you.
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
BLUE  
#5 Posted : Saturday, March 20, 2010 3:45:35 AM(UTC)
BLUE

Rank: Member

Groups: Member
Joined: 3/16/2008(UTC)
Posts: 12



OK.. The code is correct. But.. When the values are left blank,
the buttons remain unchanged.

If I add a value, the value is accepted.

Thought you would want to know.

Perhaps that's and idea for a feature can be added in the future.


Thank!

Phil
Tamila  
#6 Posted : Sunday, March 21, 2010 3:02:56 PM(UTC)
Tamila

Rank: Advanced Member

Groups:
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Phil,

I just tried to reproduce your problem locally, it seems that Image Uploader Java works correctly, but Image Uploader ActiveX experience this problem.
Anyway our developers will fix it in future release. Thank you for bug report.
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.