Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
svt  
#1 Posted : Tuesday, March 9, 2010 5:23:19 PM(UTC)
svt

Rank: Newbie

Groups: Member
Joined: 3/9/2010(UTC)
Posts: 1

We are using PhotoEditor 1.0 and GraphicsMill 4.0 on our web-site to allow users to edit their photos. Now we are going to use advantages of latest GraphicsMill for layers.
We have downloaded latest evaluation versions of PhotoEditor 2.0 and GraphicsMill 5.5. And, they are not working together! We see strong dependency on Aurigma.GraphicsMill.AjaxControls v 4.5. in PhotoEditor 2.0, and it is not working with latest libraries found in GraphicsMill 5.5 package.
Please, provide us with instructions, how to make these two product working together

Edited by user Tuesday, March 9, 2010 5:47:53 PM(UTC)  | Reason: Not specified

Tamila  
#2 Posted : Thursday, March 11, 2010 2:55:32 AM(UTC)
Tamila

Rank: Advanced Member

Groups: Member
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Hello,

Actually, PhotoEditor 2.0 was compiled and tested with Graphics Mill 4. However if you purchase PhotoEditor 2.0 you will get the source code. So if you have source code you can compile it with Graphics Mill 5. If it is interesting for you please submit the support case and we discuss it.
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.