Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
BlueEpoch  
#1 Posted : Thursday, December 3, 2009 10:07:22 AM(UTC)
BlueEpoch

Rank: Newbie

Groups: Member
Joined: 12/3/2009(UTC)
Posts: 2

Hello,

I'm hoping someone can help me with this issue. I have read all of the documentation and I know that this is in the FAQ but for some reason the solution code is not working...

This only happens when large files are selected.

When using:

Code:
var imageUploader1 =getImageUploader("ImageUploader").AddCookie(
    '<%= FormsAuthentication.FormsCookieName %>=<%=Request.Cookies[FormsAuthentication.FormsCookieName].Value %>;' +
    'ASP.NET_SessionId=<%= Request.Cookies["ASP.NET_SessionId"].Value %>');

I am getting the error:

BC30034: Bracketed identifier is missing closing ']'.

I am currently using the demo on a project...

Any help is appreciated.

Edited by user Thursday, February 11, 2010 1:47:55 AM(UTC)  | Reason: Not specified

Tamila  
#2 Posted : Thursday, December 3, 2009 2:27:54 PM(UTC)
Tamila

Rank: Advanced Member

Groups: Member
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Hi,

It seems that it is not a cookies problem. I suppose that you have this problem because of incorrect server settings. As I understand you have custom error pages and if some error occurs your server redirects you to some of this page, but Image Uploader does not support server-side redirect. So, to get information about error you should disable custom error pages and try to reproduce the problem.

How to configure IIS server you can read here:

http://forums.aurigma.com/yaf_p...TO-Configuring-IIS7.aspx

Edited by user Thursday, February 11, 2010 1:48:24 AM(UTC)  | Reason: Not specified

Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!

BlueEpoch  
#3 Posted : Tuesday, December 8, 2009 12:22:54 AM(UTC)
BlueEpoch

Rank: Newbie

Groups: Member
Joined: 12/3/2009(UTC)
Posts: 2

Thank you. This solved my problem by only making corrections in the web.config file. Increasing the maxAllowedContentLength, maxRequestLength, and executionTimeout. Increasing it to 2GB is perfect.

Thanks for the help.

thanhp  
#4 Posted : Wednesday, February 3, 2010 1:20:22 PM(UTC)
thanhp

Rank: Member

Groups: Member
Joined: 7/31/2007(UTC)
Posts: 2

If you are using VB.Net replace the square braket '[' and ']' with '(' and ')'. The square braket is for C#
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.