Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Albertvdmeulen  
#1 Posted : Monday, September 28, 2009 11:19:01 PM(UTC)
Albertvdmeulen

Rank: Advanced Member

Groups: Member
Joined: 3/18/2009(UTC)
Posts: 46

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
I still got problem installing Image Uploader 6.014

In IE it give an error on pageloading with the message:
'ThumbnialWwiter' is undefined (Line 282)
'ImageUploaderWriter' is undefined (line 436)

In FF it states ready but it doesn't show the Image Uploader pane.

Looking at line 282 and 436 from source it states:

Line 282:
var Thumbnail1_w = new ThumbnailWriter("Thumbnail1", 210, 200);
Line 436:
var ImageUploader1_w = new ImageUploaderWriter("ImageUploader1", 650, 400);

This is the link i'm trying to install:
http://hafo.nl/uploader/...ary/PhotoOrder/index.php

Looked to most of the FAQs but cannot find the right solution.


Tamila  
#2 Posted : Tuesday, September 29, 2009 12:59:20 PM(UTC)
Tamila

Rank: Advanced Member

Groups:
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Hello,

I looked through your code and found th following lines:
Code:
Thumbnail1_w.activeXControlCodeBase = "hafo.nl/uploader/aurigma/Samples/PHP_Library/ImageUploaderPHP/Scripts/ImageUploader6.cab";

Thumbnail1_w.javaAppletCodeBase = "hafo.nl/uploader/aurigma/Samples/PHP_Library/ImageUploaderPHP/Scripts/";

ImageUploader1_w.activeXControlCodeBase = "hafo.nl/uploader/aurigma/Samples/PHP_Library/ImageUploaderPHP/Scripts/ImageUploader6.cab";

ImageUploader1_w.javaAppletCodeBase = "hafo.nl/uploader/aurigma/Samples/PHP_Library/ImageUploaderPHP/Scripts/";


It is incorrect. If you want to use absolute url you should write like this:
Code:
Thumbnail1_w.activeXControlCodeBase = "http://hafo.nl/uploader/aurigma/Samples/PHP_Library/ImageUploaderPHP/Scripts/ImageUploader6.cab";

Thumbnail1_w.javaAppletCodeBase = "http://hafo.nl/uploader/aurigma/Samples/PHP_Library/ImageUploaderPHP/Scripts/";

ImageUploader1_w.activeXControlCodeBase = "http://hafo.nl/uploader/aurigma/Samples/PHP_Library/ImageUploaderPHP/Scripts/ImageUploader6.cab";

ImageUploader1_w.javaAppletCodeBase = "http://hafo.nl/uploader/aurigma/Samples/PHP_Library/ImageUploaderPHP/Scripts/";


Please correct it and try again. If you still have this problem feel free to let us know.

Edited by user Tuesday, September 29, 2009 1:00:48 PM(UTC)  | Reason: Not specified

Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.