Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
myndp2510  
#1 Posted : Wednesday, July 1, 2009 12:00:27 AM(UTC)
myndp2510

Rank: Newbie

Groups: Member
Joined: 12/4/2008(UTC)
Posts: 2

Our users are not getting prompted to install the activex control when browsing in IE8.

We are using the dual uploader, version 6.0.16.0

I just submitted a support ticket.

Please advise if this is a known issue. Thanks!
Fedor  
#2 Posted : Wednesday, July 1, 2009 1:41:38 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,558

Thanks: 5 times
Was thanked: 62 time(s) in 61 post(s)
Hello,

Quote:
Our users are not getting prompted to install the activex control when browsing in IE8.

We are using the dual uploader, version 6.0.16.0


I have checked your site and found that you still use version 6.0.10.0. Please download version 6.0.16.0, where this problem was fixed:

http://www.aurigma.com/P...eUploader/FreeTrial.aspx
Best regards,
Fedor Skvortsov
sapperdeflap  
#3 Posted : Wednesday, July 8, 2009 6:29:07 PM(UTC)
sapperdeflap

Rank: Newbie

Groups: Member
Joined: 6/3/2009(UTC)
Posts: 6

This 6.0.10.0 -> 6.0.16.0 solution not only works for IE8, i had similar problems with IE7 and the update solved it.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.