Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
karmick  
#1 Posted : Friday, January 16, 2009 4:40:27 PM(UTC)
karmick

Rank: Member

Groups: Member
Joined: 1/24/2008(UTC)
Posts: 10

Hi,

I am facing a problem with the image uploader. Actually i am using this for uploading vedio files. l am able to upload smaller files but the files with large size such as 4mb is not being uploaded. It is showing 'Upload Complete' but still files are not uploaded.The parameters are i have set are:

iu.addParam("MaxFileCount", "10");

iu.addParam("MessageMaxFileCountExceededText", "You can select not more then 10 files.");

iu.addParam("MaxTotalFileSize", "0");

Can anybody suggest anything to overcome this problem?

Please answer.

Thanx.

Tamila  
#2 Posted : Sunday, January 18, 2009 2:10:06 PM(UTC)
Tamila

Rank: Advanced Member

Groups: Member
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Hello,

Probably you have this problem because you did not configurate max POST request length on your server. How to do it you can read in this article.

Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.