Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
jwm  
#1 Posted : Wednesday, November 12, 2008 1:19:12 PM(UTC)
jwm

Rank: Newbie

Groups: Member
Joined: 5/13/2008(UTC)
Posts: 3

Hi,

Back in May I posted a message looking for clarification on a problem I was seeing that in some situations Image Uploader would resize images 1 pixel off (always 1 pixel too small). For example depending on the image if I tell Image Uploader to set the dimensions to 300 pixels it will often set either the height or width (depending on which is larger - generally the height) to be 299 pixels in the resultant image. If I set it to 1024 it often ends up being 1023 pixels.

At the time I got a response that it had been confirmed as a bug and would be fixed soon in a new rev. I have the latest software and its still an issue. Any sign of a fix in sight?

Thanks,

Stuart.
Dmitry  
#2 Posted : Wednesday, November 12, 2008 5:29:08 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello Stuart,

This problem was fixed in the last Image Uploader 5.5.6. If you have installed this version and it does not work, please, let us know.
Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.