Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
PMichel  
#1 Posted : Wednesday, October 8, 2008 6:39:06 PM(UTC)
PMichel

Rank: Newbie

Groups: Member
Joined: 9/30/2008(UTC)
Posts: 1

Hello,
we upgraded our Image Uploader license from Java 2.x version to Dual 5.x version.

I am searching for the 5.x version with a valid certificate, but for each version i have downloaded from the "Legacy downloads" section or from any post in this forum, i can't open the ActiveX version.

The ActiveX is always blocked by IE because of the bad certificate.

Where can i found the good 5.x version with a valid certificate ?

Thank you.
Fedor  
#2 Posted : Thursday, October 9, 2008 1:24:27 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,556

Thanks: 5 times
Was thanked: 62 time(s) in 61 post(s)
Hello,

Quote:
I am searching for the 5.x version with a valid certificate, but for each version i have downloaded from the "Legacy downloads" section or from any post in this forum, i can't open the ActiveX version.


In Java version the certificate expire each 1 or 2 years, so you need to download version 5.5 which is signed with new certificate already:

https://www.aurigma.com/...eUploader/FreeTrial.aspx

Quote:
The ActiveX is always blocked by IE because of the bad certificate.

The ActiveX version should run perfectly even if the certificate has expired, because Internet Explorer checks only whether CAB file was signed during certificate validity period. So most probably your CAB files is corrupted during transfer, that's why it has invalid signature.

Could you submit case or post here the link to the page with Image Uploader in order we checked it?


Best regards,
Fedor Skvortsov
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.