Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
mrfunkleberry  
#1 Posted : Tuesday, October 7, 2008 8:01:49 AM(UTC)
mrfunkleberry

Rank: Newbie

Groups: Member
Joined: 8/15/2008(UTC)
Posts: 3

I’m currently testing the trial version for my project.
All seems to be working as it should.
The progress screen shows files being downloaded to the directory i set.
But when it has finished i get a vista dialog open..

“Confirm Folder Replace

If any files have the same names, you will be asked if you want to replace those files.

Do you still want to merge this folder
Pre_downloads (the folder i selected)
With this one?
DownloadedFiles (whats this??!!)

Yes/no“

Doesn’t seem to matter what i do from here on in, i can’t get my downloaded files. They are certainly NOT in the folder i selected. A search of my harddrive can’t turn them up either.

Confused but hopeful

Paul
mrfunkleberry  
#2 Posted : Tuesday, October 7, 2008 10:01:08 AM(UTC)
mrfunkleberry

Rank: Newbie

Groups: Member
Joined: 8/15/2008(UTC)
Posts: 3

Ok, i found the problem, in the documentation (will i never learn).

For anyone else with the same problem you can include these instructions on your site.

Vista IE.

Select : tools > Internet options
Select : Security tab
Select : Trusted sites (big green tick)
Select : Sites
Uncheck : ‘Require server verification (https:) for all sites in this zone. (if your site is not https)
Add : http://www.mywebsite.com

A bit of a pain, fortunately the site i’m developing is a low use intranet. So no biggy.
Dmitry  
#3 Posted : Wednesday, October 8, 2008 10:09:50 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

Here is the article that describes behaviour of File Downloader on Vista: Using File Downloader in Windows Vista. According to this article you should be requested to elevate privileges first and after that you will be asked to replace folder. Did File Downloader show UAC dialog requested for administrators permissions?

Edited by user Wednesday, October 29, 2008 3:20:55 AM(UTC)  | Reason: Not specified

Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
mrfunkleberry  
#4 Posted : Saturday, October 18, 2008 1:17:06 AM(UTC)
mrfunkleberry

Rank: Newbie

Groups: Member
Joined: 8/15/2008(UTC)
Posts: 3

Interesting, i removed the active X and installed it again.
This time it did ask for administrator privilages when i tried to download files.
But so many confirmation buttons to click and 'copy folder : you sure' stuff just gets in the way.
Too many opportunities for users to do somthing wrong.
I'll stick with my original solution.
Dmitry  
#5 Posted : Saturday, October 18, 2008 1:29:32 AM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

Sure, if you can make your users to add your site into list of trusted ones, it is okay. But if you cannot - the only solution is to click all these confirmations to make it worked because Vista made the life more complicated.
Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
File2Share  
#6 Posted : Monday, February 22, 2010 4:26:01 PM(UTC)
File2Share

Rank: Newbie

Groups: Member
Joined: 12/16/2008(UTC)
Posts: 3

Hi, sorry for reviving this old thread, but we have the exact same problem: Files are downloaded to the IE temporary directory, but not moved/copied to their designated directory.

I've installed the most recent version (2,1,3,0), but the Vista/Windows 7 escalated privileges dialog does not appear.

Things that do work:
- Installing the component through the stand-alone installer (instead of having IE install it). Apparently this gives the component enough privileges to do the final copy on its own.
- Adding the domain to the trusted sites, as mentioned before.

Neither of these are practical options however.

Is there a `hidden setting' I need to enable to make the privileges dialog appear?



Eugene Kosmin  
#7 Posted : Tuesday, February 23, 2010 9:32:09 PM(UTC)
Eugene Kosmin

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 9/19/2006(UTC)
Posts: 438

Was thanked: 22 time(s) in 22 post(s)
Hi,

We’ve found that File Downloader doesn’t work with Windows 7, this issue will be fixed with the next release.

To be sure that you experience the same problem could you specify your OS and browser version?
Best regards,
Eugene Kosmin.
Aurigma Development Team
Tamila  
#8 Posted : Wednesday, March 3, 2010 6:03:38 AM(UTC)
Tamila

Rank: Advanced Member

Groups:
Joined: 3/9/2008(UTC)
Posts: 554

Was thanked: 1 time(s) in 1 post(s)
Hi,

The problem with Windows 7 is fixed in File Downloader 2.1.4 version. You can download it here.
Aurigma Support Team

UserPostedImage Follow Aurigma on Twitter!
oyvind  
#9 Posted : Monday, March 19, 2012 4:44:54 AM(UTC)
oyvind

Rank: Member

Groups: Member
Joined: 12/17/2010(UTC)
Posts: 24

Was thanked: 1 time(s) in 1 post(s)
Hi

I have the same problem on my Windows 7 with IE 9. The files are not visible in the folder in windows explorer, but if I try to upload files form this folder (using aurigma uploader), the files appear!

I've tried enabling "Show hidden files and folders" in windows explorer, but the files are still not there..

Using file downloader 7.0.4
Dmitry.Obukhov  
#10 Posted : Monday, March 19, 2012 9:09:39 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hi Øyvind,

I created the support ticket for you and added it to your account. Please login on Aurigma site and find CAS-8452 in My Support Cases section.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
oyvind  
#11 Posted : Friday, March 23, 2012 4:15:47 AM(UTC)
oyvind

Rank: Member

Groups: Member
Joined: 12/17/2010(UTC)
Posts: 24

Was thanked: 1 time(s) in 1 post(s)
In case anyone else need a solution for this:

- Disable the activeX, and use Java for both IE and other browsers. ActiveX can get in trouble with access rights to user folders and therfore don't have permission to write to the folder.

fd.activeXControlEnabled = false;
thanks 1 user thanked oyvind for this useful post.
Dmitry.Obukhov on 3/25/2012(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.