Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Ron2K  
#1 Posted : Thursday, September 18, 2008 6:24:12 PM(UTC)
Ron2K

Rank: Newbie

Groups: Member
Joined: 3/11/2008(UTC)
Posts: 5

Hi,

I'm moving a project from one server to another - it works fine on the existing server, but when I try to access the page with the Graphics Mill on it on the new server, I get the following error:

Code:
System.ArgumentNullException: Value cannot be null. Parameter name: format


Here's the stacktrace - it would appear that the Graphics Mill is doing something it shouldn't be doing, but I'm not sure:

Code:
[ArgumentNullException: Value cannot be null.
Parameter name: format]
   System.String.Format(IFormatProvider provider, String format, Object[] args) +133
   Aurigma.GraphicsMill.WebControls.FileCache.LockIndexFile(String path) +283
   Aurigma.GraphicsMill.WebControls.FileCache.GetPublicTempFileName(String extension, Boolean isDirectory) +109
   Aurigma.GraphicsMill.WebControls.FileCache.GetPublicTempFileName(String extension) +7
   Aurigma.PhotoEditor.Editor.CreateThumbnail() +32
   Aurigma.PhotoEditor.Editor.OnPreRender(EventArgs e) +52
   System.Web.UI.Control.PreRenderRecursiveInternal() +62
   System.Web.UI.Control.PreRenderRecursiveInternal() +125
   System.Web.UI.Control.PreRenderRecursiveInternal() +125
   System.Web.UI.Page.ProcessRequestMain() +1499


Does anyone have advice on how to resolve this?
Ron2K  
#2 Posted : Thursday, September 18, 2008 6:30:35 PM(UTC)
Ron2K

Rank: Newbie

Groups: Member
Joined: 3/11/2008(UTC)
Posts: 5

Never mind - I resolved it myself, it was a file permissions issue.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.