Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
bvonfunck  
#1 Posted : Friday, August 22, 2008 7:21:13 AM(UTC)
bvonfunck

Rank: Newbie

Groups: Member
Joined: 4/14/2008(UTC)
Posts: 1

Hi,
I'm using IU 5.1.1d.0 Javaversion and the upload of my images takes very very long - if im using it local too.
I just noticed, that the Java console shows a message with:

Quote:
Aurigma ImageUploader version: 5.1.1d.0
Warning: debugging is turned on
Available Image Readers:
jpg
BMP
bmp
...


in my installtion script ShowDebugWindow is false.

Is this a problem with my .jar file or with the licens?

Regards,
Benedict
Dmitry  
#2 Posted : Saturday, August 23, 2008 6:29:07 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello Benedict,

You have debug version of Image Uploder Java installed on your site. This version outputs log information to console regardless to what you set in ShowDebugWindows property. That is why it works slow.

To eliminate this problem you need to download the latest Image Uploader Java 5.1.10 from our site and install it intead of your 5.1.1d version. To install it you will need to replace jar file and update java applet version in the client script.

Btw: In several days new Image Uploader 5.5 will be available. This version includes a lot of improvements and bug fixes. You can read about this version in my post. So it is highly recommended to upgrade to 5.5 when it is released.
Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.