Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
dglp  
#1 Posted : Friday, June 6, 2008 8:24:37 AM(UTC)
dglp

Rank: Newbie

Groups: Member
Joined: 1/4/2008(UTC)
Posts: 8

Hi there,

We currently have 4.7.0.0 installed. What has changed since then in 4.7.16.0?

We would like to know what was addressed before installing.

thanks!
Eugene Kosmin  
#2 Posted : Friday, June 6, 2008 1:26:56 PM(UTC)
Eugene Kosmin

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 9/19/2006(UTC)
Posts: 446

Was thanked: 24 time(s) in 24 post(s)
Best regards,
Eugene Kosmin.
Aurigma Development Team
dglp  
#3 Posted : Monday, June 9, 2008 12:19:03 AM(UTC)
dglp

Rank: Newbie

Groups: Member
Joined: 1/4/2008(UTC)
Posts: 8

Thanks Eugene.

What other bugs does 4.7.16 address? Does it deal with any IE7 or Vista compatibility issues?
Eugene Kosmin  
#4 Posted : Monday, June 9, 2008 11:46:45 AM(UTC)
Eugene Kosmin

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 9/19/2006(UTC)
Posts: 446

Was thanked: 24 time(s) in 24 post(s)
Yes, there is one fix regarding ShellComboBox rendering on Vista. As for major IE7/Vista compatibility issues, they were resolved in 4.0.x versions.

Here is fix list for 4.7.16:

- Fixing problem with ShellComboBox rendering under Windows Vista.
- Place for thumbnail size decreasing when description is not needed.
- Fixing problem with adding folder content after Drag'n'Drop.
- Adding transparency support to Thumbnail Control.
- Few performance issues.
- Fixing incorrect behavior in some cases of inner Drag’n’Drop.
- Other small fixes.
Best regards,
Eugene Kosmin.
Aurigma Development Team
Jingoo  
#5 Posted : Tuesday, June 10, 2008 12:15:33 AM(UTC)
Jingoo

Rank: Member

Groups: Member
Joined: 6/27/2007(UTC)
Posts: 12

Sorry but i've problem with this version :
- Firefox 2.0.0.14 on windows xp
- Jre 1.6.0_05
No error on console but when we start upload, upload window appear but the upload proces does not start.
PS : When i comment AdditionalFormName it work. But i need to pass values.

Can you take a minute to check this ?

- Work on linux
- Work on mac osx
- Work on Internet explorer (activex)

Edited by user Tuesday, June 10, 2008 12:25:56 AM(UTC)  | Reason: Not specified

Eugene Kosmin  
#6 Posted : Tuesday, June 10, 2008 12:05:48 PM(UTC)
Eugene Kosmin

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 9/19/2006(UTC)
Posts: 446

Was thanked: 24 time(s) in 24 post(s)
Best regards,
Eugene Kosmin.
Aurigma Development Team
Jingoo  
#7 Posted : Tuesday, June 10, 2008 2:32:00 PM(UTC)
Jingoo

Rank: Member

Groups: Member
Joined: 6/27/2007(UTC)
Posts: 12

It work with AddField method.

Thank you for your help.
Eugene Kosmin  
#8 Posted : Sunday, June 15, 2008 3:39:02 PM(UTC)
Eugene Kosmin

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 9/19/2006(UTC)
Posts: 446

Was thanked: 24 time(s) in 24 post(s)
Don't mention it
Best regards,
Eugene Kosmin.
Aurigma Development Team
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.