Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
amattie  
#1 Posted : Thursday, November 29, 2007 5:09:50 AM(UTC)
amattie

Rank: Member

Groups: Member
Joined: 11/7/2006(UTC)
Posts: 2

I recently downloaded the x64 version of Aurigma, and I can't get it to work correctly on our image processing server.

Since my dev machine is only x86, I wasn't able to install the EXE on my computer, so I installed it on a secondary testing server that is x64. Then, before I compiled on my machine, I removed the references to Aurigma on my computer and instead referenced the DLL on the testing server. It compiled fine, but when I tried to run a test case against it, I received the following error:

Code:
Could not load file or assembly 'Aurigma.GraphicsMill, Version=5.0.2.0, Culture=neutral, PublicKeyToken=af7154c50c505858' or one of its dependencies. This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem. (Exception from HRESULT: 0x800736B1) File name: Aurigma.GraphicsMill, Version=5.0.2.0, Culture=neutral, PublicKeyToken=af7154c50c505858' ---> System.Runtime.InteropServices.COMException (0x800736B1): This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem. (Exception from HRESULT: 0x800736B1)


Just for reference, the Aurigma.GraphicsMill.dll file is in the same directory as the program that executes the test case, and again, the entire Aurigma EXE x64 beta is also installed on that server. I have tried targeting the platform to both "Any CPU" and "x64" during compile time, but neither of those options seemed to change the problem.

Any ideas on how I can begin testing the x64 version on our image server while still being able to compile the solution on my x86 machine?

Edited by user Monday, December 17, 2007 9:25:36 AM(UTC)  | Reason: Not specified

Alex Kon  
#2 Posted : Thursday, November 29, 2007 4:05:21 PM(UTC)
Alex Kon

Rank: Advanced Member

Groups: Member
Joined: 1/31/2005(UTC)
Posts: 458

Was thanked: 5 time(s) in 5 post(s)
Hello,

Please, install Visual C++ 2005 SP1 Redistributable Package. You can find download link in this post in Aurigma blog. I hope that this will solve your problem.

Dmitry  
#3 Posted : Tuesday, December 4, 2007 11:47:27 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

Have you solved the problem?
Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.