Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
ktratt  
#1 Posted : Wednesday, November 28, 2007 2:37:33 PM(UTC)
ktratt

Rank: Member

Groups: Member
Joined: 2/5/2007(UTC)
Posts: 11

I can change the photo by uploading it and i can make changes using effects and editing, but when i press the cancel all changes i get the following error. Any ideas?

Code:

Server Error in '/faces7' Application.
--------------------------------------------------------------------------------

Can't locate rubberband with ClientID equals ''. 
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. 

Exception Details: Aurigma.GraphicsMill.AjaxControls.ControlNotFoundException: Can't locate rubberband with ClientID equals ''.

Source Error: 

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.  

Stack Trace: 


[ControlNotFoundException: Can't locate rubberband with ClientID equals ''.]
   Aurigma.GraphicsMill.AjaxControls.BaseViewer.LoadPostData(String postDataKey, NameValueCollection postCollection) +670
   Aurigma.GraphicsMill.AjaxControls.BitmapViewer.LoadPostData(String postDataKey, NameValueCollection postCollection) +18
   Aurigma.GraphicsMill.AjaxControls.BaseViewer.System.Web.UI.IPostBackDataHandler.LoadPostData(String postDataKey, NameValueCollection postCollection) +11
   System.Web.UI.Page.ProcessPostData(NameValueCollection postData, Boolean fBeforeLoad) +718
   System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +3776

 


--------------------------------------------------------------------------------
Version Information: Microsoft .NET Framework Version:2.0.50727.312; ASP.NET Version:2.0.50727.833 

Edited by user Monday, December 17, 2007 9:26:53 AM(UTC)  | Reason: Not specified

Sergey Peshekhonov  
#2 Posted : Wednesday, November 28, 2007 6:49:33 PM(UTC)
Sergey Peshekhonov

Rank: Advanced Member

Groups: Member
Joined: 6/5/2007(UTC)
Posts: 57

Hello ktratt,

Unfortunately, I cannot reproduce your issue. I just opened PhotoEditorSolution Web Application which is installed into Program Files\Aurigma\PhotoEditor 2.0\PhotoEditorSolution folder and tried to reproduce your issue. If you made some changes in the PhotoEditor, please could you describe them or create some sample which reproduces the problem?
Sincerely yours,
Sergey Peshekhonov.

Aurigma Technical Support Team.
ktratt  
#3 Posted : Sunday, December 2, 2007 12:45:21 PM(UTC)
ktratt

Rank: Member

Groups: Member
Joined: 2/5/2007(UTC)
Posts: 11

i inserted the project into my shopping cart frame work. I have not modified the photoeditor control. I think its probably a conflict in javascripts between what the shopping cart uses and what photo editor uses, but i am having a real problem trying to sort all of this out. Im not sure what the best way to send you the page would be without sending you the entire project.
Sergey Peshekhonov  
#4 Posted : Monday, December 3, 2007 7:13:57 PM(UTC)
Sergey Peshekhonov

Rank: Advanced Member

Groups: Member
Joined: 6/5/2007(UTC)
Posts: 57

Hello, ktratt.

Try to move PhotoEditor control to the root form tag of the page. If this solution is not appropriate for you, please submit case.

Edited by user Thursday, May 22, 2008 3:07:50 PM(UTC)  | Reason: Not specified

Sincerely yours,
Sergey Peshekhonov.

Aurigma Technical Support Team.
ktratt  
#5 Posted : Thursday, December 13, 2007 4:11:09 PM(UTC)
ktratt

Rank: Member

Groups: Member
Joined: 2/5/2007(UTC)
Posts: 11

ok it was in the root form tag.

I had it nested inside an asp:panel

when i removed it from inside the panel it started working properly. Is there a way around that?
Sergey Peshekhonov  
#6 Posted : Sunday, December 16, 2007 7:28:27 PM(UTC)
Sergey Peshekhonov

Rank: Advanced Member

Groups: Member
Joined: 6/5/2007(UTC)
Posts: 57

Hello, kratt.

This issue will be resolved in the next release of PhotoEditor. But if this problem is critical for you please submit case and we will prepare update.

Edited by user Thursday, May 22, 2008 3:08:08 PM(UTC)  | Reason: Not specified

Sincerely yours,
Sergey Peshekhonov.

Aurigma Technical Support Team.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.