Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
FoxWebTech  
#1 Posted : Tuesday, June 12, 2007 8:49:07 AM(UTC)
FoxWebTech

Rank: Member

Groups: Member
Joined: 1/11/2007(UTC)
Posts: 6

The system does not perform any of the photo editing actions. All the features and functions of Photo Studio are avialable. But when I apply them to the photo nothing happens. It appears that it is doing some processing but the photo on the screen is not refreshed. Neither the 'save as new' link nor the 'replace old' link are working. I'm on the .net 2.0 framework and using Photoeditor 2.0.

TIA!
Dmitry  
#2 Posted : Tuesday, June 12, 2007 6:47:10 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

Have you tried to install PhotoEditorSample? Does it work?
Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
FoxWebTech  
#3 Posted : Wednesday, June 13, 2007 2:22:16 AM(UTC)
FoxWebTech

Rank: Member

Groups: Member
Joined: 1/11/2007(UTC)
Posts: 6

I had the 1.0 sample working, then received the 2.0 code. But I couldn't find the sample vb app in the 2.0 code. Where can I get this? (I couldn't find it in the 2.0 download). Thanks!

Dmitry  
#4 Posted : Wednesday, June 13, 2007 1:21:34 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

After installation of Photo Editor 2.0, go to Start->Aurigma->PhotoEditor 2.0->Install Photo Editor Sample Application.
Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
ktratt  
#5 Posted : Thursday, June 14, 2007 4:40:09 AM(UTC)
ktratt

Rank: Member

Groups: Member
Joined: 2/5/2007(UTC)
Posts: 11

Check the bottom of the IE screen, you probably have a javascript error. I found a bug in the photo editor code which i have submitted to support. For some reason its not mapping to the javascript files correctly so the page will not function properly.
Dmitry  
#6 Posted : Thursday, June 14, 2007 5:57:11 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Quote:
ktratt (6/14/2007)
Check the bottom of the IE screen, you probably have a javascript error. I found a bug in the photo editor code which i have submitted to support. For some reason its not mapping to the javascript files correctly so the page will not function properly.


Hello,

I have answered your email. It seems that my answer has not been received. Today I have forwarded this email once again. Here is overview of my answer:

Values of Aurigma.PhotoEditor subsection in web.config should contain paths relative to the root of your Web site, for example:

Code:
<Aurigma.PhotoEditor>
        <add key="PhotoEditorLocation" value="/MyProject/PhotoEditor/"/>
        <add key="EffectListFileName" value="/MyProject/App_Data/PhotoEditor/EffectList.xml"/>
        <add key="CacheLocation" value="/MyProject/App_Data/PhotoEditor/Cache/"/>
        <add key="CacheLifeTime" value="600"/>
</Aurigma.PhotoEditor>

Edited by user Tuesday, December 18, 2007 3:22:05 AM(UTC)  | Reason: Not specified

Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
FoxWebTech  
#7 Posted : Tuesday, June 19, 2007 6:04:15 AM(UTC)
FoxWebTech

Rank: Member

Groups: Member
Joined: 1/11/2007(UTC)
Posts: 6

What do you mean by, "After installation of Photo Editor 2.0, go to Start->Aurigma->PhotoEditor 2.0->Install Photo Editor Sample Application."?

- I log into my Aurigma account on this website, and download the latest zip file of PhotoEditor 2.0.
- I unzip these files, and have source code, but I do not see any sort of way to 'install' this on my local system (I only see the source files for the app, etc).

Thanks again!!
Dmitry  
#8 Posted : Wednesday, June 20, 2007 7:40:03 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Quote:
FoxWebTech (6/19/2007)
What do you mean by, "After installation of Photo Editor 2.0, go to Start->Aurigma->PhotoEditor 2.0->Install Photo Editor Sample Application."?

- I log into my Aurigma account on this website, and download the latest zip file of PhotoEditor 2.0.
- I unzip these files, and have source code, but I do not see any sort of way to 'install' this on my local system (I only see the source files for the app, etc).

Thanks again!!


Please submit case on this problem.

Edited by user Thursday, May 22, 2008 6:52:12 PM(UTC)  | Reason: Not specified

Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
ktratt  
#9 Posted : Thursday, June 21, 2007 5:41:46 AM(UTC)
ktratt

Rank: Member

Groups: Member
Joined: 2/5/2007(UTC)
Posts: 11

I have verified that my web.config is setup properly as i indicated in my email. That does not fix the problem. What email address are you sending me email from, i want to check my spam filter to make sure its not getting caught.
Dmitry  
#10 Posted : Thursday, June 21, 2007 5:49:23 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

I have answered by email once more from another email account.
Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.