Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
ktratt  
#1 Posted : Friday, May 18, 2007 3:59:52 AM(UTC)
ktratt

Rank: Member

Groups: Member
Joined: 2/5/2007(UTC)
Posts: 11

I am trying to install the sample application which comes with the install.

I am getting an error which says i do not have administrator permissions and it will not let me install.

I am running windows Vista 32bit and i do have administrator issues.

Is there a way to just get the source code and i can set it up manually? Im assuming that the installtion program was written for IIS 6.0 but as you know Vista has IIS 7.0.

If there is something else i need to do please let me know.

thanks

Kerric
Dmitry  
#2 Posted : Tuesday, May 29, 2007 1:22:02 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

Sorry for delayed answer.

We confirm the problem, this issue wil be resolved in the next release. At this moment you can use the following workaround:
  • Start cmd.exe under admin permissions: Start->Programs->Accessories->Command Prompt, click right mouse button and choose "Run as administrator";
  • Select the folder where Photo Editor was installed:
    Code:
    cd c:\program files\Aurigma\PhotoEditor 2.0\SampleWebApplication\
  • Start installer:
    Code:
    SampleWebApplication.msi
    After that installation process should start correctly.
  • Edited by user Tuesday, December 18, 2007 3:29:29 AM(UTC)  | Reason: Not specified

    Sincerely yours,
    Dmitry Sevostyanov

    UserPostedImage Follow Aurigma on Twitter!
    Users browsing this topic
    Forum Jump  
    You cannot post new topics in this forum.
    You cannot reply to topics in this forum.
    You cannot delete your posts in this forum.
    You cannot edit your posts in this forum.
    You cannot create polls in this forum.
    You cannot vote in polls in this forum.