Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
chow  
#1 Posted : Tuesday, May 08, 2007 9:49:24 AM(UTC)
chow

Rank: Member

Groups: Member
Joined: 5/8/2007(UTC)
Posts: 16

I am in URGENT need of help. I sent one mail each to sales and support, submitted an online resolve request on your site and called you. Can someone help me immediately. Below is my problem. I AM TOTALL NEW TO THIS.

Few days back we purchased the Photo Editor from Aurigma. We downloaded and installed it. The licences that are available are for 'Graphics Mill 4.x for .NET Server License ' and 'Red-Eye Removal Add-on 4.x for .NET ' . There is no licence key for Photo Editor. We are having several issues and I have few questions.

1. Does Photo Editor have a license key? If yes, how do I get it.
2. The photos in the photo editor are having a lable 'evaluation version' across them. How do we get rid of it?
3. We installed the license key as detailed in your document. Are we doing something wrong?
4. I assumed that Photo Editor comes with a file explorer to load images. Does it come with a file explorer or not?
5. If it comes with a file explorer how do we install it?
6. If not what are our options for a file explorer?
7. Some of the features in the Photo Editor like brightness, etc doesn'ty seem to work. is it because of the license key or is there something wrong with the installation.

I really appreciate a quick response from you.
Chow
Dmitry  
#2 Posted : Wednesday, May 09, 2007 8:06:08 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

We have answered by email.
Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
chow  
#3 Posted : Thursday, May 10, 2007 2:26:38 AM(UTC)
chow

Rank: Member

Groups: Member
Joined: 5/8/2007(UTC)
Posts: 16

OK. With help from Aurigma support we got the new keys for 3.x and the key problem is resolved.

Now the second problem I have is: The system does not performa any of the photo editing actions. All the feaures and functions of Phot Studio are avialble. But when I apply them to the phot nothing happens. It appears that it is doing some processing but the photo on the screen is not refreshed. Neither the 'save as new' link nor the 'replace old' link are working.
Chow
Victor  
#4 Posted : Friday, May 11, 2007 2:28:30 PM(UTC)
Victor

Rank: Member

Groups:
Joined: 10/3/2006(UTC)
Posts: 6

Hello,

Which version of ASP.NET you are using?
PhotoEditor 1.0. supports only ASP.NET 1.1,
but we have converted it for ASP.NET 2.0.

If you need it please submit case.

Victor,
Aurigma developer.

Edited by user Thursday, May 22, 2008 6:58:39 PM(UTC)  | Reason: Not specified

FoxWebTech  
#5 Posted : Monday, May 14, 2007 5:09:32 AM(UTC)
FoxWebTech

Rank: Member

Groups: Member
Joined: 1/11/2007(UTC)
Posts: 6

Could you please post these answers on the forum. I have had no luck integrating this product over the last 2 weeks. Documentation is non-existant. TIA
Dmitry  
#6 Posted : Monday, May 14, 2007 1:40:53 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello,

Could you describe problems that you have faced?
Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.