Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
TooAural  
#1 Posted : Thursday, May 3, 2007 4:22:04 AM(UTC)
TooAural

Rank: Member

Groups: Member
Joined: 3/8/2007(UTC)
Posts: 4

Hi,

I've gone through and applied the suggested settings in the Troubleshooting FAQs, but Firefox is still hanging when trying to load the Java applet after answering 'Yes' at the security dialog. There is not a red X showing, but rather, the Java icon. On the Firefox status bar, it reads "Waiting for localhost...". The ActiveX version loads fine. I have JRE v1.4.1 installed and the latest version of Firefox. I'm also running IIS 5.1. Could this be a permissions problem?

I'm using ASP.NET C# and here are my current settings:

Code:
        iu.activeXControlCodeBase = "ImageUploader4.cab";
        iu.activeXControlVersion = "4,1,21,0";

        iu.javaAppletCodeBase = "./";
        iu.javaAppletCached = true;
        iu.javaAppletEnabled = true;
        iu.javaAppletJarFileName="ImageUploader2.jar";
        iu.javaAppletClassName="com.aurigma.imageuploader.ImageUploader.class";
        iu.javaAppletVersion = "2.1.21.0";

        iu.showNonemptyResponse = "off";


Thanks!

Edited by user Friday, February 22, 2008 3:19:17 PM(UTC)  | Reason: Not specified

TooAural  
#2 Posted : Thursday, May 3, 2007 5:16:32 AM(UTC)
TooAural

Rank: Member

Groups: Member
Joined: 3/8/2007(UTC)
Posts: 4

Solved: Updating to the latest JRE solved the problem.
Alex Makhov  
#3 Posted : Thursday, May 3, 2007 6:58:36 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

Hello,

The minimal supported JRE version is 1.2.4_06.
Sincerely yours,
Alex Makhov

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.