Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Andrew  
#1 Posted : Tuesday, August 5, 2014 10:52:12 PM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 868

Thanks: 2 times
Was thanked: 26 time(s) in 26 post(s)
Description

You may find out that new Java uploader (or downloader) is no longer opened with the error message saying "Your security settings have blocked an application signed with an expired or not-yet-valid certificate from running":

Application Blocked by Security Settings - expired certificate

Cause

You are using an outdated version of the uploader which is signed with old code signing certificate.

Solution

You should install the latest version. Depending on the product, it will be:
  • For Upload Suite 8 - you should update to 8.0.96 or higher
  • For File Downloader 7 - you should update to 7.0.10 or higher
  • For Image Uploader 6 - you should update to 6.5.38 or higher
Update instructions for Upload Suite 8

Note, it requires you to have an active maintenance subscription. If your maintenance subscription has been expired, please contact sales@aurigma.com for renewal.

Temporary Solution for End Users

As a temporary solution, you may instruct your end users to reduce the Java security level to Medium. Note, it is not recommended as it makes the computer more vulnerable.

See Also
[Blog post] Regarding Expired Certificate for Java uploaders and downloaders

Edited by user Wednesday, August 6, 2014 12:15:53 AM(UTC)  | Reason: Added link to blog

thanks 1 user thanked Andrew for this useful post.
CAMA on 9/3/2014(UTC)
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.