Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
bk2ilusnroy  
#1 Posted : Thursday, July 6, 2006 8:12:06 PM(UTC)
bk2ilusnroy

Rank: Member

Groups: Member
Joined: 7/5/2006(UTC)
Posts: 2

Hi i have the problem in opening the Image Uploader (Java applet version), in WindowsXP, internet EXplorer browser. I opened a new Internet Explorer window, and go to the url that contains a java applet version of Aurigma Image Uploader,applet version. Now, my IE didn't have java run time installed. So, when i opened the browser,it asked me in a popped up window that "do you want to installand run "http://java.sun.com/update/1.4.2/jinstall-1.4-windows-i586.cab" signed on 2/14/2006 2:56 AM and distributed by "Sun Microsestems,Inc". There was "Yes","No" and "More Info" button, i clicked "yes" to install the jinstall..... then "Java Installer" started to download. But after download, it says that it can not run the installer. I had "Download Accelator" installed my machine, so i tried again and save the "Java Installer" in a separate location on my hard disk and then tried to run it. But, it say it could not open the file or contact the vendor. My machine is Windows XP.

Then i tried with FireFox, it first asked me to install the plug in. I did so but faced the same problem i faced for IE.

Bu in anoter machine, WindowsXP, i had java run time installed, for different purpose. I installed the java runtime while running another applet. So, when i opened the first url, that contained Aurigma Image Uploader,no problem. It is running absolutely perfect.

Even when i ran the first procedure in a barebone Windows200, with Service Pack 3 and Windows Installer 3.0 installed, evertyhing went smooth, i was able to download the jinstaller and then run the applet.

Please let me know how can i solve this issue. You can view the page (that contains the Aurigma Image Uploader,applet version) here http://lovinlounge.com/ImageUploader. This is a licensed version.



Thanks
Sujoy
Thanks
Alex Makhov  
#2 Posted : Friday, July 7, 2006 2:29:17 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

Hello Sujoy,

I have tried to reproduce the problem. I have removed all JRE and all JDK versions from my machine. C:/Program Files/Java folder became empty.
Then I have tried to load your page and here are all screenshots of the process.

So JRE has been installed successfully.
Try to install any other applet to check if the problem is in applet or not.

P.S. I have also tried to reproduce the problem on Mozilla. The same situation.

Edited by user Monday, December 21, 2009 2:53:57 AM(UTC)  | Reason: Not specified

Alex Makhov attached the following image(s):
1.JPG
2.JPG
3.JPG
4.JPG
5.JPG
6.JPG
7.JPG
8.JPG
9.JPG
Sincerely yours,
Alex Makhov

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.