Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Sassetto  
#1 Posted : Wednesday, July 05, 2006 6:21:20 PM(UTC)
Sassetto

Rank: Member

Groups: Member
Joined: 7/5/2006(UTC)
Posts: 1

When I upload images with Internet Explorer, Images uploader doesn't work, with FIREFOX I have no problems... Someone can help me? Thanx. Paolo
Fedor  
#2 Posted : Wednesday, July 05, 2006 7:24:48 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,545

Thanks: 5 times
Was thanked: 58 time(s) in 57 post(s)
What exact error message do you receive?
Best regards, Fedor Skvortsov
bk2ilusnroy  
#3 Posted : Wednesday, July 05, 2006 8:14:28 PM(UTC)
bk2ilusnroy

Rank: Member

Groups: Member
Joined: 7/5/2006(UTC)
Posts: 2

Hi i also have the same problem. I opened a new Internet Explorer window, and go to the url that contains a java applet version of Aurigma Image Uploader,applet version. Now, my IE didn't have java run time installed. So, when i opened the browser,it asked me in a popped up window that "do you want to installand run "http://java.sun.com/update/1.4.2/jinstall-1.4-windows-i586.cab" signed on 2/14/2006 2:56 AM and distributed by "Sun Microsestems,Inc". There was "Yes","No" and "More Info" button, i clicked "yes" to install the jinstall..... then "Java Installer" started to download. But after download, it says that it can not run the installer. I had "Download Accelator" installed my machine, so i tried again and save the "Java Installer" in a separate location on my hard disk and then tried to run it. But, it say it could not open the file or contact the vendor. My machine is Windows XP. Then i tried with FireFox, it first asked me to install the plug in. I did so but faced the same problem i faced for IE. Bu in anoter machine, WindowsXP, i had java run time installed, for different purpose. I installed the java runtime while running another applet. So, when i opened the first url, that contained Aurigma Image Uploader,no problem. It is running absolutely perfect. Even when i ran the first procedure in a barebone Windows200, with Service Pack 3 and Windows Installer 3.0 installed, evertyhing went smooth, i was able to download the jinstaller and then run the applet. Please let me know how can i solve this issue. You can view the page (that contains the Aurigma Image Uploader,applet version) here http://lovinlounge.com/ImageUploader. This is a licensed version.
Thanks
Alex Makhov  
#4 Posted : Tuesday, July 11, 2006 1:02:03 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

Hello, I have already answered the same question the last week here: http://www.aurigma.com/Forums/Topic3952-12-1.aspx Check your browser configuration (security and so on). It looks like the user is prohibited to install programs on this particular machine.
Sincerely yours, Alex Makhov UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.