Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
quacka  
#1 Posted : Sunday, July 2, 2006 1:31:51 PM(UTC)
quacka

Rank: Member

Groups: Member
Joined: 1/17/2005(UTC)
Posts: 32

Hi,

I have been getting this error in image uploader 3.5 where the images uploaded aren't being saved.

In event viewer I have this error:
Code:
Error:   Script Engine Exception. A ScriptEngine threw exception 'C0000005' in 'IScriptDispatchEx::Release()' from 'CScriptingNamespace::UnInit()'..


when i log into the server it says IIS worker has crashed.

What you think is the problem?

Edited by user Wednesday, December 19, 2007 4:07:52 PM(UTC)  | Reason: Not specified

Fedor  
#2 Posted : Sunday, July 2, 2006 8:46:59 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,548

Thanks: 5 times
Was thanked: 59 time(s) in 58 post(s)
Quote:
I have been getting this error in image uploader 3.5 where the images uploaded aren't being saved.

In event viewer I have this error:
Error: Script Engine Exception. A ScriptEngine threw exception 'C0000005' in 'IScriptDispatchEx::Release()' from 'CScriptingNamespace::UnInit()'..

when i log into the server it says IIS worker has crashed.


Image Uploader is just client-side component. It doesn't depend on server upload processing implementation, and all our code samples for upload processing are just samples. The problem can have place either in your scripts, or most probably in server-side upload component. What upload component do you use?
Best regards,
Fedor Skvortsov
quacka  
#3 Posted : Monday, July 3, 2006 3:38:03 PM(UTC)
quacka

Rank: Member

Groups: Member
Joined: 1/17/2005(UTC)
Posts: 32

I use Dundas.

I guess I have to get our programmer to look at this.
I have these errors inside http/log. does this have to do with anything?
Code:
2006-07-04 04:30:52 61.69.186.3 1989 192.168.1.6 443 - - - - - Timer_ConnectionIdle -
2006-07-04 04:30:57 61.69.186.3 1988 192.168.1.6 443 - - - - - Timer_ConnectionIdle -
2006-07-04 04:39:27 220.245.117.15 1320 192.168.1.3 443 HTTP/1.1 POST /process_upload.asp - 833428 Timer_EntityBody QFL
2006-07-04 04:45:17 220.253.78.142 3289 192.168.1.3 443 HTTP/1.1 POST /process_upload.asp - 833428 Timer_ConnectionIdle QFL
2006-07-04 05:09:47 58.169.171.127 1828 192.168.1.3 443 - - - - - Timer_ConnectionIdle -
2006-07-04 05:39:11 211.28.239.204 2535 192.168.1.6 443 HTTP/1.1 POST /process_upload.asp - 8070 Timer_ConnectionIdle OZ



Two other question about my previous post. I have windows 2003 web with sp1 and DOTNET 2.0.
You said to change two settings which isn't available when i check:
Open the web.config (in the root folder of your application; e.g. you can find it in the folder ASPNET) or machine.config (in the \Microsoft.NET\Framework\ \config folder).
Find the section named .
Find the tag named .
Modify the maxRequestLength attribute of this tag. Note, you should specify a value in kilobytes. The default value is 4096 Kb (4 Mb).

and

Check in "c:\Windows\System32\Inetsrv\metabase.xml" file the AspMaxRequestEntityAllowed line.

Change it to something like 1000000000. You will have to restart IIS to apply the changes.

I have located these files but there is no settings called AspMaxRequestEntityAllowed or httpRuntime in either of these two files.

Edited by user Wednesday, December 19, 2007 4:08:41 PM(UTC)  | Reason: Not specified

Fedor  
#4 Posted : Monday, July 3, 2006 5:05:19 PM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,548

Thanks: 5 times
Was thanked: 59 time(s) in 58 post(s)
This problem was solved in private communication.
Best regards,
Fedor Skvortsov
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.