Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
benadams  
#1 Posted : Wednesday, April 22, 2020 2:11:02 AM(UTC)
benadams

Rank: Advanced Member

Groups: Member
Joined: 3/20/2018(UTC)
Posts: 46

Thanks: 4 times
HI, Everybody

it's me again.

Thanks for your previous help.

I have a new question.

How can I Open image gallery with my own html/javascript button.

I don't want to use the classic Toolbox, because my Clients told me that only icon is not evident for them, So I want to create a "VERY BIG" html button and add a Script to Open The gallery.

Can you help me please.

Thanks

Dmitriy Korobitsyn  
#2 Posted : Wednesday, April 22, 2020 4:03:24 AM(UTC)
Dmitriy Korobitsyn

Rank: Member

Groups: Member, Administration
Joined: 11/14/2018(UTC)
Posts: 13

Hello Ben,

As for now there is no way to open Gallery outside iFrame.

I created the task for developer to implement the feature.

Best regards,

Dmitriy Korobitsyn.

Dmitriy Korobitsyn  
#3 Posted : Wednesday, May 27, 2020 8:23:11 AM(UTC)
Dmitriy Korobitsyn

Rank: Member

Groups: Member, Administration
Joined: 11/14/2018(UTC)
Posts: 13

Hello Ben,

We released version 5.27.0 where the following methods to open Gallery were added:

https://customerscanvas....i.editor.opengallery.htm

https://customerscanvas....galleryforbackground.htm

https://customerscanvas....r.opengalleryforitem.htm

Should you have any questions about these methods, please, submit a case in our system.

Best regards,

Dmitriy Korobitsyn.

benadams  
#4 Posted : Wednesday, May 27, 2020 1:41:11 PM(UTC)
benadams

Rank: Advanced Member

Groups: Member
Joined: 3/20/2018(UTC)
Posts: 46

Thanks: 4 times
HAHAHA,

you are definitively the best.

last question before next (lol)

is my hosted instance version works with?

In my panel I see that my active version is 5.3.0.

Thanks again.

Dmitriy Korobitsyn  
#5 Posted : Thursday, May 28, 2020 12:25:31 AM(UTC)
Dmitriy Korobitsyn

Rank: Member

Groups: Member, Administration
Joined: 11/14/2018(UTC)
Posts: 13

Ben,

The issue was implemented in version 5.27.0. So your current version does not support the feature.

If you want us to update your instance please submit a case in our support system.

You can get there from our site, follow to My Account -> My Support Cases.

Best regards,

Dmitriy Korobitsyn.

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.