Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
quacka  
#1 Posted : Wednesday, May 31, 2006 12:20:35 AM(UTC)
quacka

Rank: Member

Groups: Member
Joined: 1/17/2005(UTC)
Posts: 32

Anyone use image uploader with IIS6?

I moved it from my old server to a new freshly installed server and all uploads with images over 1mb times out. I don't know if this the time timeout or data. I hve a feeling its time because at home where upload is slower uploads only work on image lower then 1MB but at works uploads are faster and it works but the max filecountper batch I have to set to 1 for it to work.
bradmurray  
#2 Posted : Wednesday, May 31, 2006 12:48:40 AM(UTC)
bradmurray

Rank: Member

Groups: Member
Joined: 3/23/2006(UTC)
Posts: 17

Assuming this is a Win2K3 box where you were on Win2K before there are a number of default settings that are changed and a number of services that are probably not enabled. Check your metabase to make sure you have the maximum request size set correctly. I'm pretty sure it defaults to a smaller value.
Fedor  
#3 Posted : Wednesday, May 31, 2006 1:09:25 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,547

Thanks: 5 times
Was thanked: 59 time(s) in 58 post(s)
Check in "c:\Windows\System32\Inetsrv\metabase.xml" file the AspMaxRequestEntityAllowed line.

Change it to something like 1000000000. You will have to restart IIS to apply the changes.
Best regards,
Fedor Skvortsov
quacka  
#4 Posted : Wednesday, May 31, 2006 8:53:02 AM(UTC)
quacka

Rank: Member

Groups: Member
Joined: 1/17/2005(UTC)
Posts: 32

I had win2k3 web edition before this too but without service pack 1.

Is this the only thing i need to change in IIS6 for image uploader to work properly?

Thanks
Fedor  
#5 Posted : Wednesday, May 31, 2006 9:54:11 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,547

Thanks: 5 times
Was thanked: 59 time(s) in 58 post(s)
If you use ASP.NET please check .NET configuraion files also.

Edited by user Monday, October 27, 2008 8:08:43 PM(UTC)  | Reason: Not specified

Best regards,
Fedor Skvortsov
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.