Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
trimendo  
#1 Posted : Sunday, March 05, 2006 12:56:38 AM(UTC)
trimendo

Rank: Member

Groups: Member
Joined: 7/27/2005(UTC)
Posts: 4

Hi,

I have just tried to upgrade from RC2 to the final 3.5 but I get an exception:

Could not load file or assembly 'Aurigma.GraphicsMill, Version=3.5.187.0, Culture=neutral, PublicKeyToken=f4bbbf243f314012' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

I have just overwritten the Aurigma.GraphicsMill.dll with the new version, as I have done previously with out any problems.

Best regards,
Christian
Dmitry  
#2 Posted : Monday, March 06, 2006 1:07:54 PM(UTC)
Dmitry

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 8/3/2003(UTC)
Posts: 1,070

Thanks: 1 times
Was thanked: 12 time(s) in 12 post(s)
Hello Christian,

It seems you use some assemblies from RC and the others from Release 3.5. Please install Release 3.5, replace all assemblies by new ones and update references in your project to new assemblies. It should help.
Sincerely yours,
Dmitry Sevostyanov

UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.