Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
alphadata  
#1 Posted : Monday, February 17, 2014 6:41:12 AM(UTC)
alphadata

Rank: Newbie

Groups: Member
Joined: 3/1/2010(UTC)
Posts: 1

One of my customers who uses the Image Uploader for their users to attach photos has reported an issue. They have one dealership who accesses their website via Citrix Web interface and IE9. The Active X controls install properly and seem to work, however when it is time to select a file (or files) from the file tree, the file tree does not display. Please note that these users are using thin client workstations, and do not have any access to their c drive. They only have permissions to the H drive on their network.

Are there specific settings/permissions that need to be setup in their Citrix Management to allow the Image uploader to 'see' their system?

TIA,

Ann VanderMeer
Andrew  
#2 Posted : Monday, February 17, 2014 6:13:11 PM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 868

Thanks: 2 times
Was thanked: 26 time(s) in 26 post(s)
What version of the uploader they use? As far as I remember, version 6 and earlier used Desktop as a top node, so if there is no access to Desktop folder (which is most likely is located on C drive), I believe it won't be able to create a tree.

Check this online demo:

http://demo.aurigma.com/...a/BasicDemo/Default.aspx

If it works as expected, the upgrade to the latest version would be an option. If you are interested to proceed with it, please drop an email at sales@aurigma.com.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.