Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
nhelman  
#1 Posted : Saturday, January 17, 2004 8:12:00 AM(UTC)
nhelman

Rank: Member

Groups: Member
Joined: 1/17/2004(UTC)
Posts: 5

I am evaluating GM2 using VB6 SP5, and I find that every time I open and close a form containting the GM component, without any image loaded even, I get an increase of between 100-250K. Has anyone experienced anything similar? Is there a known issue? Thanks, Neal Neal Helman 5thTraditionSoftware nhelman@5thTradition.com www.5thTradition.com
Andrew  
#2 Posted : Sunday, January 18, 2004 4:43:00 PM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 866

Thanks: 2 times
Was thanked: 26 time(s) in 26 post(s)
Hello Neal, Could you send us (submit case for it) a simple project which reproduces the problem. I tried to follow these steps: 1. Create an empty project 2. Add form and put a BitmapViewer on it 3. On main form add a button which shows the form with BitmapViewer. But I did not get any memory usage growth. Am I missed something?

Edited by user Friday, May 23, 2008 4:24:15 PM(UTC)  | Reason: Not specified

Andrew  
#3 Posted : Sunday, January 25, 2004 4:21:00 PM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 866

Thanks: 2 times
Was thanked: 26 time(s) in 26 post(s)
If someone has the similar problem, please try to download the most recent version of the Graphics Mill (version of GraphicsMill20Dialogs.dll must be 2.0.2.5 or above).
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.