Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
andrewace  
#1 Posted : Wednesday, September 28, 2005 9:40:21 PM(UTC)
andrewace

Rank: Member

Groups: Member
Joined: 9/28/2005(UTC)
Posts: 1

Hi I have a problem where users who are trying to upload photos sometimes get a JPEG icon being uploaded instead of a photo thumbnail. From reading other forum posts it seems that this has been quite a common problem for users of the Java version, but we are using Aurigma ActiveX version 3.5. An example of the problem can be seen at http://www.offexploring....land&user_id=chrissmoult Can you offer any help or advice about why this might be happening and how to fix it? Many thanks Andrew Ace Off Exploring
Alex Makhov  
#2 Posted : Thursday, September 29, 2005 1:01:05 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

Hello, Could you post several problem images? It will help us to fix the problem.

Edited by user Monday, February 18, 2008 1:41:46 PM(UTC)  | Reason: Not specified

Sincerely yours, Alex Makhov UserPostedImage Follow Aurigma on Twitter!
webstyler  
#3 Posted : Tuesday, March 28, 2006 1:30:40 AM(UTC)
webstyler

Rank: Member

Groups: Member
Joined: 3/1/2006(UTC)
Posts: 6

hi, we have the same problem with many file jpg :( java version
Alex Makhov  
#4 Posted : Tuesday, March 28, 2006 9:45:35 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

Hello, Please submit case with the problem JPEG images.

Edited by user Friday, May 23, 2008 2:22:04 PM(UTC)  | Reason: Not specified

Sincerely yours, Alex Makhov UserPostedImage Follow Aurigma on Twitter!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.