Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
geertbro  
#1 Posted : Tuesday, July 19, 2005 5:14:00 PM(UTC)
geertbro

Rank: Member

Groups: Member
Joined: 2/22/2005(UTC)
Posts: 3

Hi,
we seem to have a problem with ImageUploader: our site uses version 3,0,830,0

When a user has the new version of ImageUploader (3.5) all uploads give an error and no pictures are uploaded. This happens when the user has downloaded the component from another site or upgraded his version.

How can we solve this? We already check if the version is lower, but there seems no way to check if the version is higher. Also, our colleagues inform us there seem to be bugs in version 3.5 so we are not happy to use the newer version.

Please inform us asap as we are losing orders this way !!
Tnx,
GB
Fedor  
#2 Posted : Wednesday, July 20, 2005 1:59:00 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,545

Thanks: 5 times
Was thanked: 58 time(s) in 57 post(s)
First of all I worry that there is no way to downgrade Image Uploader, so I think it is better to debug the problem you have.

When a user has the new version of ImageUploader (3.5) all uploads give an error and no pictures are uploaded. This happens when the user has downloaded the component from another site or upgraded his version.

Please post or submit case with the url of page where you use Image Uploader in order we checked it.

How can we solve this? We already check if the version is lower, but there seems no way to check if the version is higher. Also, our colleagues inform us there seem to be bugs in version 3.5 so we are not happy to use the newer version.

Current version should not have unclosed critical bugs, so I think we need check the problem you have first.

Edited by user Friday, May 23, 2008 2:50:50 PM(UTC)  | Reason: Not specified

Best regards,
Fedor Skvortsov
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.