Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
ArunG  
#1 Posted : Thursday, September 12, 2013 2:08:42 AM(UTC)
ArunG

Rank: Newbie

Groups: Member
Joined: 8/4/2013(UTC)
Posts: 5

Hi,

I have been using your uploader for past one week. I'm happy how it is working.
I have been trying your html5 uploader in IE10. It was working fine.
But when i switch the browser mode from IE10 to IE9, it shows a message as "Browser is not supported".
Can anybody tell me which are browsers and in what browser's version the aurigma uploader is supported.

Thanks.
Andrew  
#2 Posted : Thursday, September 12, 2013 4:03:57 AM(UTC)
Andrew

Rank: Advanced Member

Groups: Member, Administration
Joined: 8/2/2003(UTC)
Posts: 868

Thanks: 2 times
Was thanked: 26 time(s) in 26 post(s)
IE9 is not good in HTML5 technology. That's why HTML5 uploader is not working properly there. If you need to support IE9, you should use Flash uploader here instead.

In fact, Upload Suite automatically detects if the browser meets all HTML5 requirements. Whenever possible, it loads HTML5 uploader and when it does not work, it uses Flash uploader.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.