Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
mmount  
#1 Posted : Thursday, April 18, 2013 5:29:40 AM(UTC)
mmount

Rank: Advanced Member

Groups: Member
Joined: 11/30/2012(UTC)
Posts: 61

Thanks: 6 times
Hi,

Probably a dumb question but this is the second time I've had to release an updated version of Aurigma Java Uploader and I have fought with it both times. What is the proper way to get the uploader updated in an ASP.NET application? I run the installation program but the project still points to the last version (8.0.32). I dropped the reference and added it back in for the new version but now I get a series of javascript errors when I try to load the page with the uploader on it (object Aurigma not found, $au is null, etc).

I am getting these two javascript errors from IE9:

0x800a1391 - Microsoft JScript runtime error: 'Aurigma' is undefined

0x800a1391 - Microsoft JScript runtime error: '$au' is undefined

Also, to get it on the production site can I just copy the Aurigma.ImageUploader.dll to the bin directory or I do I need to actually publish the application again?

Thanks for any help,

Mike

Edited by user Thursday, April 18, 2013 8:17:53 AM(UTC)  | Reason: Not specified

Tanya  
#2 Posted : Friday, April 19, 2013 1:28:20 AM(UTC)
Tanya

Rank: Advanced Member

Groups: Member
Joined: 5/14/2007(UTC)
Posts: 24

Was thanked: 1 time(s) in 1 post(s)
Hello mmount,

Yes, to update ASP.NET control you just need to replace the DLL in the /Bin folder. As for the 'Aurigma' is undefined problem, I recommend you to re-download Upload Suite SDK (http://www.aurigma.com/Products/ImageUploader/FreeTrial.aspx).

Best regards,

Tatyana Bertyakova

UserPostedImage Follow Aurigma on Twitter!

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.