Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Nan  
#1 Posted : Tuesday, March 12, 2013 6:02:39 PM(UTC)
Nan

Rank: Newbie

Groups: Member
Joined: 3/12/2013(UTC)
Posts: 2

Hi All,

Currently, we are using html 5 of the image upload, it works with chrome, IE and Safari, but on Firefox, when you click on upload button nothings happen, it won't upload the file/images.

We are using the latest version of FF.

Any idea to resolve the issue?

Thanks!
vitaly  
#2 Posted : Tuesday, March 12, 2013 9:41:04 PM(UTC)
vitaly

Rank: Advanced Member

Groups:
Joined: 12/19/2012(UTC)
Posts: 164

Was thanked: 8 time(s) in 8 post(s)
Hello Nan,

It seems you have irregular problem.

Please create a new support case here: http://www.aurigma.com/MyAurigma/CreateCase.aspx

Also, please send us a link to the page where I can reproduce the problem (as well as login/password if any required) and post in case server-side and client-side code of this page (including the Upload Suite settings and all accompanying JavaScript if any).
Best regards,
Vitaly Kustov
Aurigma Technical Support
Nan  
#3 Posted : Tuesday, March 12, 2013 10:12:36 PM(UTC)
Nan

Rank: Newbie

Groups: Member
Joined: 3/12/2013(UTC)
Posts: 2

Hi Vitaly,

I found the problem, the Aurigma image upload (HTML5) and with Telerik RadDatePicker don't play together. I use RadDatePicker for metadata().addCustomField() if RadDatePicker is empty the aurigma won't trigger the upload but if I put some date on it aurigma upload will function.

No need for new support case, I replace the RadDatePicker with RadMaskedTextBox.

Thanks for prompt reply!

Nan
vitaly  
#4 Posted : Tuesday, March 12, 2013 10:38:46 PM(UTC)
vitaly

Rank: Advanced Member

Groups:
Joined: 12/19/2012(UTC)
Posts: 164

Was thanked: 8 time(s) in 8 post(s)
Nan,

Thanks for your comment!

Feel free to contact me if you have any questions.
Best regards,
Vitaly Kustov
Aurigma Technical Support
markspend1  
#5 Posted : Tuesday, March 26, 2013 7:31:23 AM(UTC)
markspend1

Rank: Newbie

Groups: Member
Joined: 3/22/2013(UTC)
Posts: 3

Hello Guys according to that topic i think that you should manage few points you need to create sure the picture is uploaded and also the picture direction you are using is same. So if your website reference to an picture within pictures directory then you need to put the picture within the directory.In this situation img-name.jpg in pictures folder.Thanks a lot!!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.