Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
mmount  
#1 Posted : Friday, January 18, 2013 9:04:02 AM(UTC)
mmount

Rank: Advanced Member

Groups: Member
Joined: 11/30/2012(UTC)
Posts: 61

Thanks: 6 times
Hi,

I have just deployed my application for testing and am getting this error (Index was outside the bounds of the array) when attempting to upload with IE (using the Java Uploader). I put try-catch blocks around all my javascript code so I could find the problem but it does not appear to be coming from my javascript which means (I think) that it must be coming from the uploader. This works perfectly on the development machine with local IIS. Any idea where to look?

NOTES:
* I am uploading to Amazon S3 and all the photos seem to be getting there
* I am using a custom progress dialog
* I am using Single Pane mode
* The deployed site appears to work perfectly in Chrome, Firefox, and Safari on Mac

NOTE #2:
* Just switched to ActiveX version and get the same message.

The aurigma.imageuploader.dll in my bin directory is dated 12/10/2012 11:29am

I am running on Windows Server 2012 IIS 8.

Thanks,

Mike

Edited by user Friday, January 18, 2013 9:33:44 AM(UTC)  | Reason: Not specified

mmount  
#2 Posted : Friday, January 18, 2013 11:10:56 AM(UTC)
mmount

Rank: Advanced Member

Groups: Member
Joined: 11/30/2012(UTC)
Posts: 61

Thanks: 6 times
Never mind. My code - not sure why it wasn't logging at the server though. Somehow a "var" in javascript got removed. And somehow this was only relevant in IE.

Mike
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.