Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
Dumi2010  
#1 Posted : Thursday, January 17, 2013 12:43:05 AM(UTC)
Dumi2010

Rank: Newbie

Groups: Member
Joined: 1/17/2013(UTC)
Posts: 3

WHEN I CLICK ON UPLOAD PHOTOS I GET A MESSAGE, THE WEBSITE REQUIRES A NEWER VERSION OF AURIGMA UP EVEN THOUGH I HAVE INSTALLED THE LATEST VERSION
vitaly  
#2 Posted : Thursday, January 17, 2013 8:51:33 PM(UTC)
vitaly

Rank: Advanced Member

Groups:
Joined: 12/19/2012(UTC)
Posts: 164

Was thanked: 8 time(s) in 8 post(s)
Hello Dumi2010,

Please contact the technical support team of the website where you see this message.

Best regards,

Vitaly Kustov

Aurigma Technical Support

Best regards,

Vitaly Kustov

Aurigma Technical Support

Dumi2010  
#3 Posted : Friday, January 18, 2013 1:33:12 AM(UTC)
Dumi2010

Rank: Newbie

Groups: Member
Joined: 1/17/2013(UTC)
Posts: 3

THANK YOU., ITS MY WEBSITE, I DOWNLOADED THE ASP.NET FROM YOUR SITE, DEPLOYED IT ON MY SERVER AND ADDED THE FREE KEY FOR TESTING, SO WHEN I AM TESTING ON ANDROID I GET THAT ERROR.

ARE THERE ANY OTHER SETTINGS THAT I NEED TO DO ON THE IIS SERVER OTHER THAN CHANGING THE KEY FROM THE WEB CONFIG?

THANK YOU

vitaly  
#4 Posted : Friday, January 18, 2013 2:54:42 AM(UTC)
vitaly

Rank: Advanced Member

Groups:
Joined: 12/19/2012(UTC)
Posts: 164

Was thanked: 8 time(s) in 8 post(s)
Hello Dumi2010,

Could you please send a link to your page with Aurigma Up (login/password if any).

Best regards,

Vitaly Kustov

Aurigma Technical Support

Best regards,

Vitaly Kustov

Aurigma Technical Support

Dumi2010  
#5 Posted : Friday, January 18, 2013 4:53:45 AM(UTC)
Dumi2010

Rank: Newbie

Groups: Member
Joined: 1/17/2013(UTC)
Posts: 3

Thank you have inboxed you the details
Regal  
#6 Posted : Saturday, January 19, 2013 4:21:37 AM(UTC)
Regal

Rank: Newbie

Groups: Member
Joined: 1/15/2013(UTC)
Posts: 1

Just for the record I am also getting the same errors since you released Android app v1.7.5 my site was working fine with last app version using minimumVersion 1.4 as a parameter but now it produces the same error mentioned here.

Seems to me that you guys may have a small bug in the version checking capabilities of this latest android app version. Unless you have changed the parameters you are meant to pass to this version of the app.

vitaly  
#7 Posted : Monday, January 21, 2013 1:07:27 AM(UTC)
vitaly

Rank: Advanced Member

Groups:
Joined: 12/19/2012(UTC)
Posts: 164

Was thanked: 8 time(s) in 8 post(s)
Hello,

Thank you for reporting the bug. I have submitted it. Our dev team is working on this bug.

Best regards,

Vitaly Kustov

Aurigma Technical Support

Best regards,

Vitaly Kustov

Aurigma Technical Support

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.