Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
dgc223  
#1 Posted : Monday, January 14, 2013 11:42:19 PM(UTC)
dgc223

Rank: Newbie

Groups: Member
Joined: 10/19/2009(UTC)
Posts: 2

Hello,

I have update my old arugma version to latest ImageUploaderNoSetup7.0.15 version and I have seem issue to upload three size images in server i.e

{ mode: '*.*=Thumbnail', thumbnailWidth: 102, thumbnailHeight: 102 },
{ mode: '*.*=Thumbnail', thumbnailWidth: 604, thumbnailHeight: 604 },

but when I'm trying to upload 3rd images with actual size using this code

{ mode: '*.*=SourceFile', thumbnailFitMode: 'ActualSize' },

but I have getting error i.e " some server side error occured. If you see this message, contact you web master"


can you please help me and give some code to upload three size image i.e
small: 102*102
medium: 604*604
actual size: actual size image

Please reply ASAP I need it urgent.

Thanks
vitaly  
#2 Posted : Tuesday, January 15, 2013 12:07:13 AM(UTC)
vitaly

Rank: Advanced Member

Groups:
Joined: 12/19/2012(UTC)
Posts: 164

Was thanked: 8 time(s) in 8 post(s)
Hello dgc223,

Please try to replace your code:

{ mode: '*.*=SourceFile', thumbnailFitMode: 'ActualSize' }

On the following code:

{ mode: '*.*=SourceFile' }
or
{ mode: '*.*=Thumbnail', thumbnailFitMode: 'ActualSize' }


Best regards,
Vitaly Kustov
Aurigma Technical Support
Best regards,
Vitaly Kustov
Aurigma Technical Support
dgc223  
#3 Posted : Tuesday, January 15, 2013 1:51:32 AM(UTC)
dgc223

Rank: Newbie

Groups: Member
Joined: 10/19/2009(UTC)
Posts: 2

Hello Vitaly,

Thanks for the reply,I'm using your code but its not working and again give same error.

I'm using this code to upload upload three size images i.e

converters: [
{ mode: '*.*=Thumbnail', thumbnailWidth: 102, thumbnailHeight: 102 },
{ mode: '*.*=Thumbnail', thumbnailWidth: 604, thumbnailHeight: 604 },
{ mode: '*.*=Thumbnail', thumbnailFitMode: 'ActualSize' },
{ mode: '*.*=SourceFile' }
]

1st for small image 2nd for medium image and 3rd for default image size upload to server

but its not working please reply ASAP.

Regards

dgc223
vitaly  
#4 Posted : Tuesday, January 15, 2013 3:12:00 AM(UTC)
vitaly

Rank: Advanced Member

Groups:
Joined: 12/19/2012(UTC)
Posts: 164

Was thanked: 8 time(s) in 8 post(s)
Hello dgc223,

If you have message " some server side error occured. If you see this message, contact you web master", it means that your server side code works incorrectly. You need in troubleshooting. How it doing in Upload Suite look at here:

http://www.aurigma.com/d...shooting-basic-steps.htm

If you will can not solve your problem yourself please share your server side code snippet and full debug information from console/popup/alert.

Best regards,
Vitaly Kustov
Aurigma Technical Support

Edited by user Tuesday, January 15, 2013 3:27:58 AM(UTC)  | Reason: Not specified

Best regards,
Vitaly Kustov
Aurigma Technical Support
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.