Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
ikue  
#1 Posted : Tuesday, April 26, 2005 1:53:00 AM(UTC)
ikue

Rank: Member

Groups: Member
Joined: 1/18/2005(UTC)
Posts: 9

Hello, I use single window mode, and I prepared some javascript buttons: send button, file/directory dialog buttons. I also use build-in progress dialog. Then I wrote javascript Progress method in my webpage to control button enable/disable. If the status is "START", the buttons are set disabled. If the status is "COMPLETE" or "CANCEL", the buttons are set enabled. Then I do the following: 1. Drag&drop some images into ImageUploader 2. Press send button (and all the buttons are set disabled) 3. Press cancel button of progress dialog immediately after first image icon disapperes from the drag&drop area The javascript Progress method is not called, therefore my buttons remain disabled. Is it a bug? If so, by when would you fix it?
Best regards, ikue
Alex Makhov  
#2 Posted : Wednesday, April 27, 2005 11:39:00 AM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

Hi! Could you post or submit case with the code that doesn't work or the link to your page.

Edited by user Friday, May 23, 2008 3:01:21 PM(UTC)  | Reason: Not specified

Sincerely yours, Alex Makhov UserPostedImage Follow Aurigma on Twitter!
ikue  
#3 Posted : Sunday, May 08, 2005 11:44:00 PM(UTC)
ikue

Rank: Member

Groups: Member
Joined: 1/18/2005(UTC)
Posts: 9

Hello, I've just sent my code via email. I hope the problem would be solved...
Best regards, ikue
Alex Makhov  
#4 Posted : Tuesday, May 31, 2005 1:28:00 PM(UTC)
Alex Makhov

Rank: Advanced Member

Groups: Member
Joined: 8/3/2003(UTC)
Posts: 998

This problem has been fixed in version 3.5.58.0.
Sincerely yours, Alex Makhov UserPostedImage Follow Aurigma on Twitter!
robstove  
#5 Posted : Monday, October 24, 2005 7:32:28 AM(UTC)
robstove

Rank: Member

Groups: Member
Joined: 5/2/2005(UTC)
Posts: 1

We're running 3.5.120.0 and having this exact issue. The progress event never fires however the UploadFileCountChange and others do.
Code:
<script for="ImageUploader" event="Progress(Status, Progress, ValueMax, Value, StatusText)">
    alert(Status);
</script>
<script for="ImageUploader" event="UploadFileCountChange()">
    document.getElementById("spanTotalFileSize").innerText = formatFileSize(ImageUploader.TotalFileSize);
</script>

Edited by user Sunday, December 23, 2007 5:08:42 PM(UTC)  | Reason: Not specified

Fedor  
#6 Posted : Sunday, October 30, 2005 11:54:23 AM(UTC)
Fedor

Rank: Advanced Member

Groups: Member, Administration, Moderator
Joined: 7/28/2003(UTC)
Posts: 1,547

Thanks: 5 times
Was thanked: 59 time(s) in 58 post(s)
Hello,
Quote:
robstove (10/24/2005) We're running 3.5.120.0 and having this exact issue. The progress event never fires however the UploadFileCountChange and others do.
Please download 3.5.124.0. The problem should be solved there.
Best regards, Fedor Skvortsov
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.