Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
auth_merch  
#1 Posted : Thursday, July 26, 2012 10:21:07 AM(UTC)
auth_merch

Rank: Newbie

Groups: Member
Joined: 7/26/2012(UTC)
Posts: 3

When installing PhotoOrder this is the error I receive:

Can not copy ....default/templates/product_details/photo-flypage.tpl.php to .../default/templates/product_details/photo-flypage.tpl.php.

Component Install: Custom install routine failure

Using VM 2.0.6 and Joomla 1.6


Any help is appreciated, other components install just fine, this one does not, thank you in advance.
Dmitry.Obukhov  
#2 Posted : Thursday, July 26, 2012 9:14:25 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Hello,

Unfortunately Photo Order does not support Virtuemart 2.0.X and Joomla 1.6. Please use VM 1.1.9 and Joomla! 1.5.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
auth_merch  
#3 Posted : Thursday, July 26, 2012 10:00:39 PM(UTC)
auth_merch

Rank: Newbie

Groups: Member
Joined: 7/26/2012(UTC)
Posts: 3

How much would it cost for custom programming to make it compatible?
Dmitry.Obukhov  
#4 Posted : Thursday, July 26, 2012 10:04:55 PM(UTC)
Dmitry.Obukhov

Rank: Advanced Member

Groups:
Joined: 5/29/2010(UTC)
Posts: 1,310

Thanks: 8 times
Was thanked: 111 time(s) in 111 post(s)
Unfortunately, Aurigma does not make custom works.
Best regards,
Dmitry Obukhov
Technical Support. Aurigma, Inc.
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.