Welcome Guest! You need to login or register to make posts.

Notification

Icon
Error

Options
Go to last post Go to first unread
whitesites  
#1 Posted : Thursday, July 19, 2012 9:12:29 PM(UTC)
whitesites

Rank: Newbie

Groups: Member
Joined: 7/19/2012(UTC)
Posts: 2

I setup the component on a clients web app, and its working great. I have another project I am going to use it on, but this time its throwing an error
When the page loads I get a javascript error ( Aurigma is not defined ). I have checked my code, everything is there. This is for an ASPX webpage. I have checked permissions and its fine.

The only difference is I am running it off my local box, rather than the production server. I am using a trial key too. The other site we purchased a license key.

Any ideas?
whitesites  
#2 Posted : Thursday, July 19, 2012 9:44:00 PM(UTC)
whitesites

Rank: Newbie

Groups: Member
Joined: 7/19/2012(UTC)
Posts: 2

I figured it out.
You must have a form tag surrounding your image uploader component.

I have gotten in the habit of not putting form tags on pages that only consist of ASP:Label controls. So I had to add it back on the page with the component.

So for anyone else who runs into this error make sure you have

<form runat="server">

HTML for your control

</form>
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.